06-13-10 07:09 PM
28 12
tools
  1. JSleemanII's Avatar
    Running .607 upgraded today to 4.0.2 of google maps now it loads the keyboard on half the screen and touch works like a trackball. It seems like its not detecting my phone as the 9550. Anyone else with this issue or how to solve it. I have uninstalled and reinstalled. Also uninstalled 4 and went back to 3 then let it upgrade. No luck with either.
    04-26-10 11:38 AM
  2. joe_fresh's Avatar
    Running .607 upgraded today to 4.0.2 of google maps now it loads the keyboard on half the screen and touch works like a trackball. It seems like its not detecting my phone as the 9550. Anyone else with this issue or how to solve it. I have uninstalled and reinstalled. Also uninstalled 4 and went back to 3 then let it upgrade. No luck with either.
    had that issue myself,,, uninstalled did a battery pull.. reinstalled did a battery pull ... works fine... no keyboard is on mine unless i do a search .. then after that i have to do a batterypull...
    04-26-10 11:41 AM
  3. robnhl's Avatar
    Running .607 upgraded today to 4.0.2 of google maps now it loads the keyboard on half the screen and touch works like a trackball. It seems like its not detecting my phone as the 9550. Anyone else with this issue or how to solve it. I have uninstalled and reinstalled. Also uninstalled 4 and went back to 3 then let it upgrade. No luck with either.
    Did you try to disable compatibility mode?

    Options>applications>highlight Google Maps>disable compatibility mode
    04-26-10 11:44 AM
  4. Blacklac's Avatar
    also you need to download it using your Internet Browser set to BB identification.
    04-26-10 11:45 AM
  5. JSleemanII's Avatar
    also you need to download it using your Internet Browser set to BB identification.
    That is what I was doing incorrectly thanks!
    04-26-10 12:30 PM
  6. joe_fresh's Avatar
    now like i said, i have an issue when i search map for address, the app would lock up.. have to do a battery pull to unlock it.. hope you dont have that issue , not sure if there is a fix for it
    04-26-10 12:48 PM
  7. JSleemanII's Avatar
    now like i said, i have an issue when i search map for address, the app would lock up.. have to do a battery pull to unlock it.. hope you dont have that issue , not sure if there is a fix for it
    you sure you have 4.0.2 downloaded? That was addressed in the updated from .1 to .2
    04-26-10 01:25 PM
  8. Mothow's Avatar
    You need to reboot.That should fix it
    04-26-10 07:18 PM
  9. everythingsbs's Avatar
    now like i said, i have an issue when i search map for address, the app would lock up.. have to do a battery pull to unlock it.. hope you dont have that issue , not sure if there is a fix for it
    Check your permissions.

    Options > Applications > (Select 3rd Party from the drop down list) and then select Google Maps > Edit Permissions.

    I had the same problem and it was because the "Interactions" was set to "Custom." Change it to "Allow" and reboot. Should work; it did for me.
    04-27-10 12:44 AM
  10. kiddreamr's Avatar
    YES!!!!! It finally works! Voice search is awesome! and normal search works like a charm too!
    04-27-10 01:15 AM
  11. Nedooo's Avatar
    Does it work over wifi???
    04-27-10 09:39 AM
  12. joe_fresh's Avatar
    you sure you have 4.0.2 downloaded? That was addressed in the updated from .1 to .2
    lol i feel like a dummy i closed the app down i had 3.0.0 or some version when i signed back in, bamm had an upgrade.. also saw what another poster had said set all my permisions to allow and we will see when i get it set all up thanks all for the insight,, i thought i was good when i got it to work properly with the touch screen lol
    Last edited by joe_fresh; 04-27-10 at 09:46 AM.
    04-27-10 09:43 AM
  13. aguiar0016's Avatar
    Where is the link for 4.0.2?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-10 05:15 PM
  14. 1812dave's Avatar
    Where is the link for 4.0.2?

    Posted from my CrackBerry at wapforums.crackberry.com
    m.google.com/maps

    DO NOT PLACE "WWW" in front of it!!!!!!!!!!!!!!!!!!!
    04-30-10 05:26 PM
  15. pdt's Avatar
    Where is the link for 4.0.2?
    I just launched the old version of Google Maps and it told me about the upgrade and started the download.
    04-30-10 05:29 PM
  16. Swamp55's Avatar
    Yeah, I really like the 4.0.2 release! It is working fine with my S2 running .607.

    I had fun last night on my PC using Google Maps to create a custom "MyMap" for my upcoming visit to Chicago. Then, I downloaded it onto my BB and it works great -- should be really nice for navigation around the city. Very cool.
    04-30-10 05:45 PM
  17. Widgit's Avatar
    Have a BlackBerry 8300 and had Google Maps 3.0 installed and loved both. Google advised to download 4.0 which I did. When I attempt to open 4.0 it tells me to change to premissions to "Allow". Have made several attempts and three line only premits "Prompt" or "Deny". There aint no "Allow". Spend a day talking to T-moblie or a brickwall. No help. Attempted to find 3.0 software so I can go back to living life - no luck. Does anyone know who can change the "Permission" selects (T-Mobile says it's Google, Google says it's T-Mobile and our IS department says it's the gods). Also, any ideas where I can get Google Map 3.0.2?

    Thoughts? HELP.
    04-30-10 08:42 PM
  18. Widgit's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-10 09:30 PM
  19. Swamp55's Avatar
    I'm curious about how the "MyMaps" (created on a PC and downloaded to the device) are stored on the BB. I did a fairly large map and find that it sucked over 5MB of memory (the 256MB category) from my S2. Even with the app closed and a battery pull the memory did not return to pre-download levels. I would have thought that the map would be in device memory or on the card (although I haven't used DM yet to take a look). It will be interesting to see what happens when I delete the map in a couple of weeks after I am through with it.
    05-01-10 02:44 AM
  20. i7guy's Avatar
    With GM don't you actually have to delete the cache?
    05-01-10 08:05 AM
  21. Swamp55's Avatar
    I looked at my browser cache stats and it showed only 69KB in there. So, I'm still unsure where the 5MB+ of "main" memory went when I downloaded the MyMap I created on my PC.
    05-01-10 11:02 AM
  22. chs_arg's Avatar
    My 8900 was running 4.6.0.250 OS, and GM 4.0.1 works perfect.
    On Saturday I upgraded to offial Hellas 5.0.0.592, I turned on again de GPS.
    My problem is that GM couldnt find de GPS signal.
    I did a battery pull, reinstalled de GM 4.0.2, change hte permissions, but nothing helped, any idea?
    05-04-10 08:39 AM
  23. Timdog247's Avatar
    Does anyone know if 4.0.2 will work without any problems on the S1? Im really getting sick of it asking me to upgrade every time I start it.
    06-13-10 01:54 AM
  24. 1812dave's Avatar
    Does anyone know if 4.0.2 will work without any problems on the S1? Im really getting sick of it asking me to upgrade every time I start it.
    the latest is 4.2.0 works great on s2 and I don't see why it wouldn't on an S1
    06-13-10 01:56 AM
  25. Widgit's Avatar
    When I first got a BlackBerry download Google Maps and installed all upgrades. No problem. After a while, the Map becomes part of your travels. Had 3.04 something and attempted to upgrade to 4.0. 4.0.01 did not work. Made several attempts and could not get past the permission icon. Thanks to friends on this web-site, got 3.04 or something back. Burn me once my fault, but me a second time - well you get it. Have not made another attempt at 4.0. If Google can't get it start who can? BP? Don't trust them and worried I will lose Google Map again.

    the latest is 4.2.0 works great on s2 and I don't see why it wouldn't on an S1
    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 04:52 PM
28 12
LINK TO POST COPIED TO CLIPBOARD