1. mr.jcarter's Avatar
    Not the official (Sorry!) but has been tested on multiple Curves (AT&T 8310 (OS 4.5.0.46) & Sprint 8330 (OS 4.5.0.33) & AT&T 8800 (OS 4.2)) and works fine. Unfortunately no love for my Sprint Curve running the stock 4.3. Read more about it here:

    Google Maps 2.2.1 Voice Control On Your Curve & 8800!!! | BerryReview


    Download here:
    http://www.google.com/gmm/apps/v2.2....=en&noss=1
    Last edited by mr.jcarter; 07-03-08 at 10:45 AM.
    07-03-08 10:17 AM
  2. kurv's Avatar
    Trying this out now, thank you sir!!
    07-03-08 11:13 AM
  3. amazinglygraceless's Avatar
    Downloading as i type, thanks
    07-03-08 11:18 AM
  4. bmcclure937's Avatar
    Awesome!! Seems like it will be really nice
    07-03-08 11:22 AM
  5. mr.jcarter's Avatar
    After thinking about it, I think the fact that it may not work for some (at least me) might be due to the fact that I removed Voice Activated Dialing... maybe Google Maps needs that for the voice part to function properly.
    07-03-08 11:22 AM
  6. brothamoveson's Avatar
    Thats one of the main reasons I kept VAD just in case certain programs needed it. Eventhough I really wanted to remove it. Thanks for the link.
    07-03-08 11:24 AM
  7. mr.jcarter's Avatar
    Thats one of the main reasons I kept VAD just in case certain programs needed it. Eventhough I really wanted to remove it. Thanks for the link.
    No problem.

    So can anybody conclude that VAD is REQUIRED for it to work properly? If so, I guess I'll just bite the bullet and reinstall it...
    07-03-08 11:26 AM
  8. amazinglygraceless's Avatar
    You may be right, or they assigned the convenience
    keys to something else. I have VAD and it does work.

    My barber is 0.4 miles and 2 minutes from my house
    07-03-08 11:26 AM
  9. kurv's Avatar
    Installing now I will let you know if I find out...

    I am really new and still trying the TelNav system free for my first 30 days. Anyone here using TelNav at all..? I am not impressed so far... the GPS is slow but that may be the phone. Anyones GPS signal pick up slow..?
    07-03-08 11:33 AM
  10. amazinglygraceless's Avatar
    Kurv lets try staying on the OP's topic
    07-03-08 11:38 AM
  11. mr.jcarter's Avatar
    Well I just reinstalled both VAD and Google Maps and still no luck. Holding down the left convience key still brings up my App Switcher.
    07-03-08 11:39 AM
  12. kurv's Avatar
    Well I just reinstalled both VAD and Google Maps and still no luck. Holding down the left convience key still brings up my App Switcher.
    Did you reboot your BB..? I have my left key set for calender and it works with the new Google maps... Weird...
    07-03-08 11:45 AM
  13. mr.jcarter's Avatar
    Did you reboot your BB..? I have my left key set for calender and it works with the new Google maps... Weird...
    Yup, rebooted as well.
    07-03-08 11:49 AM
  14. amazinglygraceless's Avatar
    Might be a silly question, but does Sprint/Nextel
    restrict the GPS the way VZW does. Do you have
    to use their apps, or can you use a 3rd party
    app like Nav4All?
    07-03-08 11:54 AM
  15. mr.jcarter's Avatar
    Might be a silly question, but does Sprint/Nextel
    restrict the GPS the way VZW does. Do you have
    to use their apps, or can you use a 3rd party
    app like Nav4All?
    Nope, not restricted. I can use 3rd party GPS apps just fine.
    07-03-08 11:57 AM
  16. amazinglygraceless's Avatar
    Only other thing I can think of is setting the
    left key to VAD, outside of that I'm out of
    ideas. Hope you can get it working. It looks
    pretty good.
    07-03-08 12:08 PM
  17. mr.jcarter's Avatar
    Only other thing I can think of is setting the
    left key to VAD, outside of that I'm out of
    ideas. Hope you can get it working. It looks
    pretty good.
    Tried that too and still no luck. I have no idea what the problem is. The author of the article said it worked fine with the 8330 running the 4.5 beta, so I know my device is capable, and if it's running fine for those still running 4.2, I would assume it would function properly running on 4.3.

    Has anybody got it running properly on a 8330 running 4.3?
    07-03-08 02:51 PM
  18. martinrrrr's Avatar
    I have an 8310 with Vlingo, ATT, and am running 4.5.0.42. After speaking a search phrase, it tells me that it can not connect but it will let me type in a search phrase. It will then return with a map of all of the pizza locations around me along with the option to get directions and phone numbers, it just will not recognize my spoken voice.
    07-03-08 03:17 PM
LINK TO POST COPIED TO CLIPBOARD