Built for Business - Learn more about BlackBerry KEY2
02-25-14 05:10 PM
79 1234
tools
  1. nei1's Avatar
    (Maybe that'll help...)
    03-20-13 12:38 PM
  2. audio_engr's Avatar
    Found a workaround....
    1) deinstall v4.5.3.
    2) Install v3
    https://www.dropbox.com/s/i8w6jymjdv...ogleMap-v3.zip
    https://www.dropbox.com/s/i8w6jymjdv...ogleMap-v3.zip
    now it works....:-)

    You've made my day with this solution. Much appreciated !! ..
    03-20-13 03:55 PM
  3. minx2012's Avatar
    But that's (a) for a different log-in issue about not being able to accept Ts and Cs, and so (b) doesn't work for this problem for a lot of people (but strangely it seems to for others).
    I've not had my maps - and essentially a large part of my life - for two weeks now, and I'm moving beyond annoyed.
    03-22-13 09:24 AM
  4. Sashko's Avatar
    I concurr, this is getting quite annoying: I want my starred locations back on my map, darn it (which has no work-around for it)!
    03-23-13 09:09 AM
  5. iunknown#CB's Avatar
    when will it be back? or never? what the **** google is doing! God damned it
    03-24-13 09:17 PM
  6. HoangDiepEternity's Avatar
    I encountered this problem yesterday when i john latitude. it's really annoying
    03-24-13 10:24 PM
  7. lewisc1979's Avatar
    It appears that Google Voice for BlackBerry is also having issues.
    03-25-13 08:07 AM
  8. fizi's Avatar
    This is such perfect timing for me. I'm creating a custom layer of destinations for a vacation I'm taking tomorrow and I find out Google Maps is broken.

    I tried the workarounds of installing 3.0 and then upgrading to 4.5.3 but that didn't work for me.

    I killed an hour trying to find a 3.2 JAD which added layers support and couldn't find one.

    That being said I found a workaround.... kind of.

    I went into Google Maps, went into Layers, More Layers, My Maps and then when prompted to sign-in I did. The instant the "Signing in" box goes away if you're fast enough you can get back into 'My Maps' and activate your custom map.

    I sure hope Google fixes this sometime soon.
    03-26-13 02:57 PM
  9. tfung's Avatar
    Seems like an issue with all google blackberry products at the moment... I think it's something to do with verifying the device credentials... I just installed a new OS on my blackberry, and reinstalled google maps and the old gmail app.. Gmail app also having the same issue when trying to login for the first time..
    MADBRADNYC likes this.
    03-26-13 09:47 PM
  10. Muzorewa's Avatar
    This is such perfect timing for me. I'm creating a custom layer of destinations for a vacation I'm taking tomorrow and I find out Google Maps is broken.

    I tried the workarounds of installing 3.0 and then upgrading to 4.5.3 but that didn't work for me.

    I killed an hour trying to find a 3.2 JAD which added layers support and couldn't find one.

    That being said I found a workaround.... kind of.

    I went into Google Maps, went into Layers, More Layers, My Maps and then when prompted to sign-in I did. The instant the "Signing in" box goes away if you're fast enough you can get back into 'My Maps' and activate your custom map.

    I sure hope Google fixes this sometime soon.
    I have exactly the same reason for wanting this to work. I've found that with 4.5.3 loaded after version 3, although it logs me out I can at least see my custom map layers and therefore track my progress - as long as I use 'switch application' to do anything else rather than the 'back' button which would lose it. Bizarrely, I can't pan with the touch-screen now either - a minor irritation.
    03-27-13 03:26 AM
  11. MADBRADNYC's Avatar
    It appears that Google Voice for BlackBerry is also having issues.
    The on device app is no longer viable. Google is asking users to use the web application.

    Google Voice app for BlackBerry to be shut down as of next week | CrackBerry.com

    Official Blog: A second spring of cleaning

    HTH
    03-27-13 05:21 PM
  12. MADBRADNYC's Avatar
    Seems like an issue with all google blackberry products at the moment... I think it's something to do with verifying the device credentials... I just installed a new OS on my blackberry, and reinstalled google maps and the old gmail app.. Gmail app also having the same issue when trying to login for the first time..
    Same here... Unexpected Server Response... Ugh.
    03-27-13 05:24 PM
  13. nei1's Avatar
    Downgrading to googlescrewedupmaps v3 on 9930, and then upgrading to 4.5.3


    I uninstalled
    Googlescrewedupmaps (GM) v4.5.3.I installed Googlescrewedupmaps (GM) v3.

    How did I install v3? I used the .zip link that's repeated a few times on this thread -- usually it's repeated twice in the same paragraph, which helps add to the confusion. Downloaded the Zip folder into my Windows Desktop. (Your operating system may vary.) Also, created a new folder on the desktop named "googlescrewedupmaps." Opened the .zip folder. Copied all the contents of the .zip folder into the empty googlescrewedupmaps folder.

    The contents are a bunch of .cod files and a .jad file. Copied the googlescrewedupmaps folder to somewhere on my 9930 "media card." Used the phone's "Files" ap to point at the .jad file and click on it -- your phone will know what to do. Then, follow along until the installation is completed.

    After installing v3, I did an extra restart for good luck. Didn't help. GM v3 won't recognize my GPS. I'm signed in OK (if you can call this "OK"). It says to click "*" to access favorites, but the list is empty, although the stars are properly scattered around on the Desktop-googlescrewedupmaps.

    On a tangent, accessing favorites [on the desktop] was different than I remember. Google is moving things around.

    Anyway, I can't figure out how to get Favorites to appear on the v3 map, or how to get the list to fill up from my account which I'm now allegedly signed into. GM v3 is providing Directions that are different than the old 4.5.3 provided. Not bad, but different. Yes, GM v3 doesn't recognize the touch screen. GM v3 Latitude is working. A little different menus than 4.5.3. I can see my contacts' icons. The emperor's-new-clothes-Ping-For-Update function is missing, but since it was useless, who needs it.

    Someone said to follow v3 by upgrading to 4.5.3, and you will see the Promised Land. This is how I upgraded: With the 9930 phone, I used the native browser to goto google.com, the stark search page. Signed in. Clicked on More. Got a short menu of Mobile applications, including GM. Interesting, because yesterday, google wasn't listing GM anywhere, and I thought they detected my Blackberry and weren't going to let me have it. What-the. Anyway, it's there again, today. It's v4.5.3. Clicked Install (or something). Performed Install.

    Restarted an extra time for good luck. Didn't help. Can't log in. But the touch screen works again. Did I upgrade to 4.5.3 the wrong way?

    In summary, downgraded to v3, upgraded to v4.5.3, and still no sign-in or Latitude. No Promise Land. 4.5.3 said to hit "*" to access my Favorites, then it said "Sign In to Synchronize Your Starred Places with GoolescrewedupMaps on the Web." Thanks; if only I could.

    Can't decide whether to go back to v3. Guess if I need Latitude then I will, but for now I'll keep 4.5.3 just in case I'm lost in the woods and need the GPS to see EXACTLY where I am. The phone is still saving the v3 .jad and .cod files, so I can install again if the spirit moves me.

    Here's an apropos smilie: / We're having fun now.

    -n-
    Last edited by nei1; 04-04-13 at 02:08 AM.
    03-28-13 08:53 AM
  14. nei1's Avatar
    Googlemaps 4.5.3, BB 9930. Signed in. Stayed signed in. Map lit up with Favorite Stars. Latitude is right there.

    Gee, except for all the heartache, it's almost like nothing ever happened.
    Last edited by nei1; 04-04-13 at 03:46 AM. Reason: why not
    04-04-13 02:11 AM
  15. fizi's Avatar
    So your Google Maps is working now? USA? Which carrier?

    I'm in Canada and on Rogers and tried first thing this morning after seeing your pst and got logged out right away,
    04-04-13 01:50 PM
  16. HoangDiepEternity's Avatar
    Today i'm sign in to google account on GGM and i feeling surprise when my google account haven't sign out ! Well, all thing is rght now
    04-04-13 11:01 PM
  17. Sameer Khare's Avatar
    Google / latitute started today..... automatically...... on my blackeberry 9800.... which had stopped working since 5th March 13......
    I did nothing except, i kept on trying logging in everyday..... best luck to all of u.... u can add me.... sameerkhare70@gmail.com
    04-04-13 11:09 PM
  18. nei1's Avatar
    fizi wrote:
    tried first thing this morning after seeing your post and got logged out right away

    Just so you won't miss anything, the sign-ins started working in the wee hours, and then it stopped working a few hours later, and stayed out for half a day or so.

    Then, it started working again in the afternoon. Been solid since then, I think.

    There was at least one thread on a google-products forum where more blackberry users were hemming and hawing. Google had a chance to offer some support, some heads-up, some orientation, but never took it. Too bad the folks working on it only cared about the system, but not the people using it, based on their human-communications skills .
    04-05-13 08:34 AM
  19. Sashko's Avatar
    It's now working for me as of yesterday, I'm in Canada on Bell on my Bold 9900.
    04-05-13 08:47 AM
  20. fizi's Avatar
    Mine started working last night.
    04-05-13 11:10 AM
  21. anthonemorris's Avatar
    Hey Guys, we are having the same problem down in the Caribbean...Trinidad to be exact.
    when I click on "join latitude" I put in my username and password and when I click "Sign in" the response on google maps is "You have signed out of you google account"
    Weird!!!
    the above fix works. all you need to do is download the GMaps V3 from dropbox, install it, and upgrade to 4 and allis well
    04-11-13 11:48 AM
  22. nei1's Avatar
    > anthonemorris

    That was a pretty convoluted post.

    The "quote" looks like the post. And the "post" looks like a quote from last month.

    Looks like a hoax post, no?
    04-12-13 09:31 AM
  23. jdryyz's Avatar
    I am able to sign into Latitude again today. I'm using an at&t Blackberry 9810.
    04-17-13 10:15 AM
  24. sarosa's Avatar
    Google maps has been working well on my BB Bold 9900 since the fix for this was released this past spring, up until last week. I had to wipe my device 3 times last week to get rid of BES security software errors in the data and the final time I reinstalled Google maps from a new download from the website, now my ID can't stay logged into my Google account for more than a couple of seconds so none of my starred places are available. Does anyone know what's going on this time or have a fix?
    12-02-13 03:16 PM
  25. nei1's Avatar
    I have a 9930 and I don't use BES.

    But a week or two ago, after logging into googlemaps, it started logging me out, spontaneously. So, no access to our "starred" locations.

    Here we go again.

    Will our Stars ever become available again on our blackberries? Does this herald another loss of 50% of the remaining functionality of googlemaps, the next blow after we lost Latitude? Will we flounder for weeks or months without any acknowledgement from blackberry or google that the functionality is broken, as if their customer satisfaction is irrelevant to them?

    -n-
    12-05-13 08:14 PM
79 1234

Similar Threads

  1. Google Maps - Sign In
    By rdaled in forum PlayBook Android App Sideloading
    Replies: 2
    Last Post: 07-28-12, 05:35 AM
  2. Crackberry mobile site sign in issues
    By JsGrandma in forum Storm OS Discussion
    Replies: 3
    Last Post: 10-25-09, 01:48 PM
  3. Will leaving google map running in the background kill the battery?
    By deputydog95 in forum BlackBerry Bold 9000
    Replies: 7
    Last Post: 12-06-08, 10:50 PM
  4. Yahoo Messenger Sign-in Issue
    By texasmomto2 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 06-25-08, 11:11 PM
  5. GPS w/google Maps on Curve issue
    By pickthenimp in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 03-25-08, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD