1. hengst's Avatar
    Hey, I've had my 8220 for about a week now, and I can't seem to get any of the google apps to work. I have a Tmobile data plan that allows me to get on the internet, but when i try to load the gmail app it can't seem to detect my data plan.

    it will load the google application, but if i try to load gmail or maps from there it still doesn't work.

    Any tips?

    thanks.
    11-24-08 09:50 PM
  2. benzworm's Avatar
    My google maps app works great. Have you tried eraending your service books?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-24-08 10:42 PM
  3. hengst's Avatar
    eraending my service books?

    I must confess, i'm not sure what that is, or how to do it . . .
    11-25-08 07:28 PM
  4. benzworm's Avatar
    options>advanced options>host routing table>menu>register now
    11-25-08 09:22 PM
  5. Starku's Avatar
    You might talk to T-Mobile, it sounds like your data plan isn't right.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-08 11:39 PM
LINK TO POST COPIED TO CLIPBOARD