1. omegadm's Avatar
    I have a new BBerry Bold (9000) that can browse the web fine through my data plan and via wifi. However it does not have the blackberry service enabled i.e. why have the push service if I can use gmail...?

    However on attempting to install Google app it complains it cannot connect to the Internet. All module permissions are set to "allow" and I have rebooted and re-downloaded many times.

    Is this the flaw to my plan? i.e. Google apps will not work unless the blackberry service is enabled?

    Regards, Brian
    08-03-09 05:53 AM
  2. Bignick84's Avatar
    I have a new BBerry Bold (9000) that can browse the web fine through my data plan and via wifi. However it does not have the blackberry service enabled i.e. why have the push service if I can use gmail...?

    However on attempting to install Google app it complains it cannot connect to the Internet. All module permissions are set to "allow" and I have rebooted and re-downloaded many times.

    Is this the flaw to my plan? i.e. Google apps will not work unless the blackberry service is enabled?

    Regards, Brian
    Unfortunately, some apps require a data plan.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-09 08:25 AM
  3. Bignick84's Avatar
    Sorry about the previous post, I thought you didn't have a data plan and were wifi only. Are you on BIS or BES?
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-09 08:27 AM
LINK TO POST COPIED TO CLIPBOARD