1. ahendri's Avatar
    I downloaded the google mobile app and was installing the gmail part of it because i want the icon with the red M I get this caption that pops up and says uncaught expception what does this mean?
    04-04-10 10:43 PM
  2. ahendri's Avatar
    I have the Red M on my phone now but i still get this caption that pops up and says (Uncaught exception: net.rim.device.api.system.ControlledAccessExceptio n) and all i can do is click ok... does this mean it didnt install correctly? Im not sure what to do
    04-04-10 10:51 PM
  3. curve0644's Avatar
    reinstall it. I never get that. It shouldn't do that.
    04-05-10 05:30 AM
  4. ahendri's Avatar
    i removed all of my google apps... reinstalled them and still gettting the same error... this never happened with the old os
    04-05-10 11:27 AM
  5. NJFP's Avatar
    I just got that error msg too. Do a battery pull and it all goes away. Gmail works fine and the red M is on the desktop of my Tour.
    04-05-10 11:41 AM
LINK TO POST COPIED TO CLIPBOARD