1. Theblackestblacker's Avatar
    i tried the trial for berrybuzz 3.0 and i didnt like it, so after my 7 days were up i wanted to go back to 2.1, which i was already on. I can find it anywhere and i dont know how to get it back, now im stuck with no berrybuzz can somebody help???
    04-19-10 07:17 PM
  2. original00's Avatar
    If you paid for 2.1 you should email Mobihand or Bellshare and they will send you a link for the older version.
    04-19-10 07:22 PM
  3. Theblackestblacker's Avatar
    i did and they havnt replied yet, all the 2.1 links keep going to the updated 3.0 version, kinda annoying
    04-19-10 07:28 PM
  4. original00's Avatar
    I'm not sure if you use BBSAK, but next time you can use that to back up your 3rd party apps so that you can revert to an older version. Email both Bellshare and Mobihand. It may take a few days but they've always gotten back to me when I've had any isssues
    04-19-10 07:36 PM
  5. Theblackestblacker's Avatar
    good point, i might start using that, but you would think it wouldnt be had to find any old versions
    04-19-10 08:08 PM
  6. Ed_Grohl's Avatar
    My new 3.0 has glitches. It will not allow me to save changes on the settings screen. So annoying. I may go back as well.
    04-19-10 11:27 PM
  7. cestlavie77's Avatar
    I upgraded my BerryBuzz to version 3.0.57 via Mobihand (this is the only version they have as of this moment--I checked again) and it was a little glitchy. The actual Bellshare website has 3.0.59 which seems to have fixed all the bugs. I've had no problem whatsoever with the newest build. Can't hurt to try it while you're waiting for your link to 2.1.
    04-20-10 09:25 AM
  8. bigalryder's Avatar
    3.0.59 has been working great for me also. The only problem I'm having is with the audible alert being wrong after setting an LED alert for a contact.
    04-20-10 01:44 PM
  9. Theblackestblacker's Avatar
    I did try it and my trail expired, so im using the stock red light indicator till i get 2.1 back, i also had the same problem were i could save my settings, annoying
    04-20-10 01:47 PM
  10. 3G.BoldBerry's Avatar
    Thank goodness for bbsak indeed going back to 2.1 was a breez, they updated the app with a old serial for 2.1 they haven't gotten back to me 1 week how long am I suppose to wait. Problem solved back on 2.1 and no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 02:23 AM
  11. Blacklac's Avatar
    My new 3.0 has glitches. It will not allow me to save changes on the settings screen. So annoying. I may go back as well.
    have you upgraded to .59? They seemed to fix this issue in .59. I thought so anyways...
    04-21-10 08:22 AM
  12. jlb21's Avatar
    .......The actual Bellshare website has 3.0.59 which seems to have fixed all the bugs.......
    Not so fast there buster......

    Not all the bugs. I still can't get the contact LED for calls to work right. Everything else works fine...i.e., contact LEDs for SMS, eMail, etc.....Just not for calls.

    That being said, I continue to love BBuzz and gladly paid the upgrade price.
    04-21-10 08:38 AM
  13. davidnc's Avatar
    Not so fast there buster......

    Not all the bugs. I still can't get the contact LED for calls to work right. Everything else works fine...i.e., contact LEDs for SMS, eMail, etc.....Just not for calls.

    That being said, I continue to love BBuzz and gladly paid the upgrade price.
    What isnt correct with the LED for your phone calls is it not flashing the color you choose or is it flashing it incorrect ?

    You did not really explain what berrybuzz was not doing right when you receive calls more info please

    PS: mine works fine now wih the .59 version (bugs with .57 ver.)
    04-21-10 09:59 AM
  14. doctorlove316's Avatar
    I asked the same thing when this was first updated, and here's what I got...

    Took a lot of asking to finally get it too.

    04-21-10 10:43 AM
  15. jlb21's Avatar
    What isnt correct with the LED for your phone calls is it not flashing the color you choose or is it flashing it incorrect ?

    You did not really explain what berrybuzz was not doing right when you receive calls more info please

    PS: mine works fine now wih the .59 version (bugs with .57 ver.)
    Sorry.

    For example. I have Disco Default as my default LED for phone calls. For my home phone, I have Disco Purple. When I call my BB from my home phone, it uses my default LED, Disco Default.
    04-21-10 10:48 AM
  16. Blacklac's Avatar
    did you turn the led off in the phone's built in profile?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 10:55 AM
  17. Theblackestblacker's Avatar
    im not liking Bellshare atm, thanks for replying to my emails KAY
    04-21-10 11:05 PM
  18. jlb21's Avatar
    did you turn the led off in the phone's built in profile?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah. I just double checked via Options/Ring Tones and Alerts and also by going to that option from the profile icon.

    LED is definitely set to off.

    But.....I figured out what was going on, and perhaps it is what might be going on for others who can't get contact alerts working for incoming phone calls.

    As a matter of, for lack of a better word, convenience and/or making things "look pretty", when I enter phone numbers into my contact list, I use the dashes.

    So for instance, when I entered my home number, it looks like this in contacts:

    123-456-7890

    Now, I am not at home so to test this, I used the number at my desk at work, as I WAS able to get that contact alert ringer to work ok. But when I had entered my work number into contacts by cutting and pasting from a prior call, it went into contacts as:

    1234567890

    And that worked.

    So looking back over my calls logs, any calls in where I have not entered a number into contacts, the number shows without dashes, which, in hindsight, I guess makes sense.

    But what must have confused me, is that since I had entered dashes for my home number, when a call comes in, it "displays" on the screen with the dashes, even though the underlying incoming call off the phone lines likely does not have dashes.

    So since I had put dashes into my contact, BerryBuzz sees the dashes in my contact alert, but since they don't match the underlying incoming number (without dashes), I will get my default ringer LED and not my contact alert LED.

    Thus, the answer appears to be that for any number which I want contact alert LED Ringers, I need to remove the dashes from my contact entry. I like having the dashes, but that's ok since I don't have many contact alert ringer LEDs (just 3). That's easy enough to update those.




    I hope this might help some others. So with this knowledge in hand, it looks as though BerryBuzz is working 100% for me now. Of course I will know for sure when I get home and can try having my home line call my BB.
    Last edited by jlb21; 04-22-10 at 02:19 PM.
    04-22-10 10:07 AM
  19. jlb21's Avatar
    That was it. All of my alerts work as intended now.
    04-26-10 01:59 PM
  20. StormJH1's Avatar
    It's almost a part-time job trying to keep this thing working. Between this and my audio alerts, there's always some glitch. I have one right now where it works fine the first alert, but if I don't touch it, other alerts keep going off for the same thing.
    04-26-10 05:43 PM
  21. Theblackestblacker's Avatar
    has anyone found anything on berrybuzz 2.x??
    04-27-10 11:36 PM
LINK TO POST COPIED TO CLIPBOARD