1. myunitisz's Avatar
    My gmail account won't connect to my blackberry. It disconnected by it self. It always says invalid password even though I'm putting in the right one. I've done a master reset changed password don't know what else to do. Can someone help?
    06-22-10 10:00 AM
  2. jshuford's Avatar
    Go on-line and change the pwd to something simple...then retry the BB! You may be "keying" in the pwd incorrectly!
    06-22-10 10:09 AM
  3. WolfmanRobby's Avatar
    Go on-line and change the pwd to something simple...then retry the BB! You may be "keying" in the pwd incorrectly!
    I second that. Not to blame you, but to eliminate human error. On more than one occasion I had a log in problem only to watch myself and catch myself hitting "alt' instead of "aA".... We are only human and some of us have big thumbs!!
    06-22-10 10:38 AM
  4. sainomis's Avatar
    I second that, my big thumbs make me hit the wrong buttons quite often. I've gotten to the point where I just slow down when I'm going to push the alt or aA buttons.
    06-22-10 11:18 AM
  5. myunitisz's Avatar
    Nope hit show password and still not able to connect
    06-22-10 11:39 AM
  6. WolfmanRobby's Avatar
    This may sound odd as the error says invalid password, but are you sure you have the username right?

    I've done that before with my gmail.... left out a "." or dropped a B out of the name and didn't realize it because I was soo focused on the password.

    Try blanking it out, and retying the email address/username and make sure you put the @gmail.com on there. I know a lot of google services you can log in without the @gmail.com on there.
    06-22-10 11:49 AM
  7. myunitisz's Avatar
    It worked fsho retyped everything I use to just leave the gmail on there
    06-22-10 12:07 PM
  8. WolfmanRobby's Avatar
    Good to hear. I've noticed that sometimes we are blind to our own typo's. I bet there was something in the user name you didn't notice.

    And, the reason it gives you a bad password error is that, the password you entered is wrong... for the username it was submitting! I wish they would set it so it specified bad username or bad password, but, then again, that would make it easier on hackers. Better to let them waste their time trying to dictionary attack accounts that don't exist! LOL!
    06-22-10 12:21 PM
  9. jshuford's Avatar
    It worked fsho retyped everything I use to just leave the gmail on there
    ...?

    Do you have an alternate account that you could try?
    06-22-10 12:38 PM
  10. WolfmanRobby's Avatar
    It worked fsho retyped everything I use to just leave the gmail on there
    I think he's saying it's working now, "Fo Sho" after he retyped everything (Including username like I suggested). Where as before, he was leaving the gmail username on there.

    That's why I assume it was a typo in the username.

    Then again, I may be mis-reading his message! LOL
    06-22-10 12:53 PM
  11. jshuford's Avatar
    I think he's saying it's working now, "Fo Sho" after he retyped everything (Including username like I suggested). Where as before, he was leaving the gmail username on there.

    That's why I assume it was a typo in the username.

    Then again, I may be mis-reading his message! LOL
    Thank you
    06-22-10 12:58 PM
  12. WolfmanRobby's Avatar
    Thank you
    "Oh stewardess... I speak Jive."


    LOL!

    No insult meant to the OP!
    06-22-10 01:04 PM
  13. freshest_kid's Avatar
    I'm having the same problem. I've been trying since yesterday. I have been OCD with checking everything--username, password, even the @ symbol and period--and I still cannot get my GMAIL account on my BB. I've even reset my e-mail password using my PC. I have had an actual OC person make sure that I am not making any errors.

    I have perfect smartphone fingers and my eyes aren't playing tricks on me. 100% positive. Please help. Thanks!
    06-22-10 02:56 PM
  14. thejamerz's Avatar
    I am having the exact same problem at the moment. I've changed my Gmail-Email password as well... says my password is invalid when it's definitely not.. gmail.com works though, just not my blackberry.
    06-22-10 03:00 PM
  15. brendonlee's Avatar
    There are some known gmail connection issues going on right now. check out this topic: http://forums.crackberry.com/f156/vz...ueller-486806/
    06-22-10 03:38 PM
LINK TO POST COPIED TO CLIPBOARD