1. fiftyone's Avatar
    So, some history...

    yesterday I was using my Bold 9000 for quite a while and it locked up and got slow, so I did a restart and battery pull.

    When I logged back in UberTwiteer and Twitterberry were giving me "Network Error" so I went online and tried to figure out what was wrong, everything had worked wonderfully for the last month Gmail, twitterberry, Ubertwitter, Facebook everything worked great.

    Anyhow, I changed Ubertwitter settings to BIS and it works now, but now I cannot receive email. I can send but not receive. I deleted my gmail account and added it again, I have no idea what the problem could be.

    I don't know why everything stopped working in the first place everything was perfect by default. Install and go no playing with settings or anything.

    I am on Etisalat Dataplan BTW if that matters.

    Thanks alot please help if you can.
    :51ftyon3@gmail.com: :mrmusa@gmail.com:
    Last edited by fiftyone; 10-25-09 at 01:02 AM.
    10-25-09 12:43 AM
LINK TO POST COPIED TO CLIPBOARD