1. Rlin5741's Avatar
    I'm running a Verizon Tour with the new 5.0.0.591. I recently set up a gmail account on my blackberry, and I see the enhanced gmail plugin setting in my email (i.e. to set up labels, archive, stars, etc). However, when I perform any of those actions with my blackberry, they don't get reflected in gmail. I know syncing from gmail to blackberry doesn't work, but I was under the impression that it worked from blackberry to gmail - otherwise what would be the point?

    Anyone else see this issue?
    03-31-10 10:11 AM
  2. scottjb's Avatar
    The Gmail plugin still has a way to go. When I "move" something (put a label on it) from the Web client, I don't expect to see it in my inbox any more, but it stays there. The only thing I like about the plugin is the way it groups messages in a "conversation" message area.
    03-31-10 09:29 PM
  3. Rlin5741's Avatar
    The Gmail plugin still has a way to go. When I "move" something (put a label on it) from the Web client, I don't expect to see it in my inbox any more, but it stays there. The only thing I like about the plugin is the way it groups messages in a "conversation" message area.
    Even in the web interface, I generally need to apply a label AND archive in order to truly move. Gmail uses this special form of IMAP that relies on tags and labels on messages, so you can actually apply several labels at the same time.

    I got mine to work again, I did a couple battery pulls. It now works right again. I'm not what happened.

    Edit: I saw that you were talking about Gmail's lack of ability to sync labels from Gmail-->Berry. Berry-->Gmail should work, though. My original issue was that the latter was not working, wasn't sure if it was just gmail or 5.0.0.591 related.
    Last edited by rlin5741; 04-01-10 at 01:40 AM.
    04-01-10 01:17 AM
  4. dwaleke's Avatar
    I am able to add additional labels to messages, but I cannot remove the 'Inbox' label. It has a gray checkmark in the box. So apply additional labels doesn't do anything but place the message in multiple "folders". If I apply the label via the gmail website then that doesn't replicate back to the blackberry.

    I'm using a 9700 with 593 OS.

    Can you guys remove the 'Inbox' label from a message?
    04-22-10 02:56 PM
LINK TO POST COPIED TO CLIPBOARD