05-25-10 07:57 PM
134 12345 ...
tools
  1. Nozzles Brewin's Avatar
    Syncing from the BB to the web interface was always fast. It's going from the web interface to the BB that some people aren't getting.
    and which does take a little bit longer even for those who its working for
    05-06-10 06:13 AM
  2. webmastir's Avatar
    Syncing from the BB to the web interface was always fast. It's going from the web interface to the BB that some people aren't getting.
    ya. that's my issue that i wish would work. i use web interface often & bugs me to have to re read/del emails on my bb again once i get to it
    05-06-10 06:33 AM
  3. Glenn J's Avatar
    I'm still SOL with this. Hopefully, it'll start working soon.
    05-06-10 07:13 AM
  4. J_5's Avatar
    Still not working for me (Verizon Cincinnati, Oh) . This would making email on my BB SO much better.
    05-06-10 08:06 AM
  5. mzman's Avatar
    Did this change the behavior of POP? I use Gmail IMAP, but also have POP enabled. When I send an e-mail from the Gmail web UI, it gets also downloaded by my POP client. I like this, because it allows me to have an offline copy of all emails. But when I send an e-mail from my Blackberry, Gmail gets it on webmail, but the POP client does not. Does anyone out there have Thunderbird, Outlook, or some other POP client downloading their e-mails sent from the Blackberry? Thanks.
    05-06-10 08:13 AM
  6. shabbs's Avatar
    Syncing from the BB to the web interface was always fast. It's going from the web interface to the BB that some people aren't getting.
    I gave the web interface --> BB synch a test today for read status and it took a long time for an email that was read on the web interface to show as read on my BB. I think it was nearly an hour. Hopefully they can get that going a bit quicker. Will test deleting from the web interface now to see how long it takes to reflect on the BB.

    EDIT: The delete synch was a lot quicker than the read status synch. Roughly 15 minutes for the delete to be reflected on my BB.
    Last edited by shabbs; 05-06-10 at 12:05 PM. Reason: Updated info.
    05-06-10 11:42 AM
  7. Nozzles Brewin's Avatar
    I gave the web interface --> BB synch a test today for read status and it took a long time for an email that was read on the web interface to show as read on my BB. I think it was nearly an hour. Hopefully they can get that going a bit quicker. Will test deleting from the web interface now to see how long it takes to reflect on the BB.

    EDIT: The delete synch was a lot quicker than the read status synch. Roughly 15 minutes for the delete to be reflected on my BB.
    My times are about the same for read items, but they've varied from 15 mins to an hour
    05-06-10 03:31 PM
  8. dbains8's Avatar
    Does anybody in California have two way sync yet? I wonder if they are rolling this out regionally. I still don't have it
    05-06-10 03:37 PM
  9. Eric The Duke's Avatar
    Does anybody in California have two way sync yet? I wonder if they are rolling this out regionally. I still don't have it
    I'm on the east coast and I don't have 2-way sync at all. I changed the status of an e-mail on the web interface and the next morning it still wasn't changed on my BB.
    05-06-10 04:48 PM
  10. pgrtag's Avatar
    The people that are getting this to work are you set up on your BIS web site using the basic set up or advanced option where you have to enter your email server. I'm trying to figure this all out.
    05-06-10 08:38 PM
  11. Nozzles Brewin's Avatar
    The funny thing about the BIS website is I have never been able to log in, but it's working for me just fine
    05-06-10 08:53 PM
  12. pgrtag's Avatar
    The funny thing about the BIS website is I have never been able to log in, but it's working for me just fine
    I've tried it with the advanced settings and without. In the basic settings, my BB installs the Gmail plug-in and I was able to mark an email as unread on my BB and it showed on the web as unread but I can't get an email marked as unread on the web to show up on my BB
    05-06-10 08:59 PM
  13. J_5's Avatar
    It doesn't seem to make sense that it is working for some people, but not for others?
    05-06-10 08:59 PM
  14. J_5's Avatar
    I've tried it with the advanced settings and without. In the basic settings, my BB installs the Gmail plug-in and I was able to mark an email as unread on my BB and it showed on the web as unread but I can't get an email marked as unread on the web to show up on my BB
    That part (showing read on the gmail site once you read it on your BB ) has always worked. It's the showing and read on your BB that is new and seems to be working, for a select few.
    05-06-10 09:06 PM
  15. pgrtag's Avatar
    Okay, thanks. Doesn't seem to be working for me on Sprint in San Diego
    05-06-10 09:10 PM
  16. J_5's Avatar
    Seems to be working randomly from the post I am reading. Kind of annoying, I want this feature!
    05-06-10 09:12 PM
  17. pgrtag's Avatar
    That part (showing read on the gmail site once you read it on your BB ) has always worked. It's the showing and read on your BB that is new and seems to be working, for a select few.
    Seems to be working randomly from the post I am reading. Kind of annoying, I want this feature!
    Annoying? Agreed! looks to me like its still one way. I can mark as read and unread on BB and it shows on Gmail web, but not the other way.

    Thanks all.
    05-06-10 09:16 PM
  18. kwong26's Avatar
    Yeah I entered my email address without the password and it will give you the advanced settings options.
    With Rogers and also haven't noticed the advanced setting in my options, which is strange because I read that there are a few people on Rogers that are getting two-way sync.

    Do any of the Rogers people getting two-way sync have this "advanced settings" option?
    05-07-10 12:43 AM
  19. shabbs's Avatar
    Do any of the Rogers people getting two-way sync have this "advanced settings" option?
    I'm on Rogers and have the two-way sync working. I didn't change anything on my setup. I don't even use the BIS web site for setting up mail, I do it all via the "Email Settings" app on my BB.
    05-07-10 06:39 AM
  20. Glenn J's Avatar
    Seems to be working randomly from the post I am reading. Kind of annoying, I want this feature!

    Agreed...it's odd how it works for some...but not others. It's hard to tell if this is a carrier issue...or a regional issue.

    My e-mails aren't pushing to my phone this AM. I resent the service books earlier and one out of three pushed over. Maybe I'll try a battery pull. That seems to sold 98% of the issues that pop up on a BB.

    I have noticed that syncing between the phone and the gmail app on the BB is almost instant with regards to reading a message on the phone and it showing read on the gmail app. But no two way yet on my end as far as I can tell.
    05-07-10 06:46 AM
  21. webmastir's Avatar
    The funny thing about the BIS website is I have never been able to log in, but it's working for me just fine
    I've never been able to either for Verizon. i know the login & pw are correct tho. never understood that problem..
    05-07-10 08:30 AM
  22. J_5's Avatar
    I've never been able to either for Verizon. i know the login & pw are correct tho. never understood that problem..
    Where are you trying to login to the Verizon BIS, is it this site?

    https://bis.na.blackberry.com/html?brand=vzw
    05-07-10 08:52 AM
  23. webmastir's Avatar
    Where are you trying to login to the Verizon BIS, is it this site?

    https://bis.na.blackberry.com/html?brand=vzw
    yup. i can add the email fine on my phone..but like i was saying, if i try & use that link you posted... it doesn't work
    05-07-10 08:54 AM
  24. shinbone's Avatar
    This Gmail auto sync sounded good so decided to try it . . . . created a Gmail account and set it up on my BlackBerry . . . so far so good.

    Gives me an option to "import" all of my contacts from my other email account . . cool, pretty smart . . . . I say "okay" let do this . . . . (I have hundreds of contacts)

    Now I have 4 duplicate copies of each contact on my BB and on my Gmail contact list!

    WTF???!!!
    05-07-10 09:01 AM
  25. shabbs's Avatar
    yup. i can add the email fine on my phone..but like i was saying, if i try & use that link you posted... it doesn't work
    Same here... I've always had to use the device... if I try and use the web site (for Rogers) I get an error message saying to use my device.

    Strange.
    05-07-10 09:01 AM
134 12345 ...
LINK TO POST COPIED TO CLIPBOARD