1. RareBreed1218's Avatar
    I just downloaded the Gmail app and I'm not getting any type of notification of a new email. Any suggestions?
    08-07-09 04:09 PM
  2. StoneColdx's Avatar
    Don't "exit" or "close" the Gmail application.
    Either hit the escape key (just right of the track ball) or the red button (top row right of trackball.)
    Hope this helps...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 04:53 PM
  3. RareBreed1218's Avatar
    I have tried that...any other suggestions?
    08-07-09 05:01 PM
  4. el_ote's Avatar
    Why don't u just add ur gmail to your BIS?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 05:04 PM
  5. RareBreed1218's Avatar
    I like that the messages are threaded in the Gmail app...easier to read
    08-07-09 05:08 PM
  6. AdamG#AC's Avatar
    Check your settings in the gmail app. LED notifications are prob off.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 07:19 PM
  7. RareBreed1218's Avatar
    Gmail isn't push is it? I just read another post saying it has a 15 min delay is that true?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 08:32 PM
  8. StoneColdx's Avatar
    There is a delay but then even w/ Gmail using BIS there is no guarentee you get emails instantly.
    But I have never experienced a 15 minute delay. It's usually 4 to 7 minutes. But that being said, YMMV.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 09:53 PM
LINK TO POST COPIED TO CLIPBOARD