1. zinadork's Avatar
    I am getting the following message when I try to activate my gmail account:


    From: donotreply@blackberry.com
    To: Matt
    Subject: Action required. Update settings for mzinader@gmail.com
    Sent: Nov 19, 2009 10:46 PM

    Your xxxxxxxxxxx@gmail.com email messages are not being delivered to your BlackBerry(R) device. To receive your email messages, turn on the IMAP setting for All Mail in your xxxxx@gmail.com account.

    After you turn on the IMAP setting for All Mail, you must validate your account on your BlackBerry device.

    1. Click the Setup folder (if available), then click the Email Settings or Setup Internet Email* icon.
    2. Click Email Accounts.
    3. Validate your mzinader@gmail.com email account.

    The other email accounts on your BlackBerry device are not affected.

    BlackBerry(R) Internet Service

    * Note that some BlackBerry devices and some themes may have different icons or menus than those mentioned.

    -- Automatically generated email: Do Not Reply to this email --
    11-19-09 10:55 PM
  2. dictoresno's Avatar
    so i assume its not working because you arent following the directions listed??? whats the problem?
    11-19-09 10:59 PM
  3. zinadork's Avatar
    I have had this account on my berry for years. I did not change my password or imap settings. When I go to the bis page it tells me to validate my account. I validate it and it accepts it. Then, I get the message you see above. I then removed my account from bis and re-added it with the same result within seconds. I went to the Verizon store and they added a different gmail account on without error. They also verified that my imap settings were correct. What can I do?
    11-19-09 11:01 PM
  4. branch83wr's Avatar
    damnit to ****
    11-19-09 11:01 PM
  5. dictoresno's Avatar
    hmmmmm i dont have a gmail account linked to my phone. did you try maybe emailing google to see if they could help?
    11-19-09 11:03 PM
  6. zinadork's Avatar
    I spent two hours at the verizon store and they could not figure it out.
    11-19-09 11:05 PM
  7. Big-Droid's Avatar
    Forgive me if I am not following this, but have you gone into your Gmail account under settings and checked to make sure your imap allowed is selected or hasn't been accidentally changed?
    11-19-09 11:09 PM
  8. zinadork's Avatar
    Imap settings are correct.
    11-19-09 11:12 PM
  9. Big-Droid's Avatar
    Are you setting this up through the phone or through Blackberry Internet Service on your computer?
    11-19-09 11:16 PM
  10. Big-Droid's Avatar
    I have imap and pop enabled on my gmail settings. I activated all 3 of my gmail accounts on my computer through blackberry internet service. Actually one of them is my work email through Colgate U. and I had to manually set up the imap.
    11-19-09 11:17 PM
  11. zinadork's Avatar
    I have tried both PC and BB BIS setup pages. The account was working for years and stopped suddenly. I do have a blackberry.net account on the phone that still works.
    11-19-09 11:18 PM
  12. Big-Droid's Avatar
    All I have ever done except for my work mail, is plug in my username and password and it set everything up. Do you mind if I ask what settings you are plugging in?
    11-19-09 11:25 PM
  13. zinadork's Avatar
    I entered my full email address and password. That is it. That is all I've had to do in the past, and like I said, it suddenly stopped working. It was working.
    11-19-09 11:27 PM
  14. Big-Droid's Avatar
    how about entering it manually?
    11-19-09 11:28 PM
  15. zinadork's Avatar
    how do I do that?
    11-19-09 11:41 PM
  16. Big-Droid's Avatar
    Actually it won't let you do that for a personal email. Have tried turning off imap and pop on your gmail account. Then sign out, sign back in and enable just pop? Then try setting up through BIS?
    11-19-09 11:48 PM
  17. zinadork's Avatar
    I did that already.
    11-19-09 11:53 PM
  18. Ahhk's Avatar
    I had the same exact problem start a few days ago. Havent been able to figure it out.

    And, yes, I know how to follow instructions and have Gmail setup correctly. Been working fine for a year....up until a couple days ago.
    11-22-09 03:41 AM
  19. Ahhk's Avatar
    Actually, I think I found a solution (as stupid as it is).

    Log in to your BIS account.
    Click the Edit icon for the Gmail account in question.
    Hit Save.
    Done.

    Seems to have fixed it for me. WTF?
    11-22-09 03:57 AM
  20. acwyau's Avatar
    My problem with Gmail for the last couple of weeks is slightly different from the other the previous posters. For some reason, Gmail has stopped delivering the majority, but not all, messages to my BB. All the missing emails appear in my inbox when I log in via the browser, but don't get sent to my device. It seems to be off and on, as it seemed to clear up for a few days and then started back up again yesterday.

    I have tried deleting and adding the account multiple times with no success and was wondering if other users have experienced the same problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by acwyau; 11-22-09 at 12:30 PM.
    11-22-09 10:34 AM
  21. zinadork's Avatar
    I figured out the cause of my problem. I went to the google labs feautures that I had enabled on my account. I had a google labs feature enabled called "advanced Imap controls". I disabled that and everything started working. What I didn't understand is that I had that enabled for several weeks without incident.
    11-22-09 11:36 PM
  22. sjirgens's Avatar
    I figured out the cause of my problem. I went to the google labs feautures that I had enabled on my account. I had a google labs feature enabled called "advanced Imap controls". I disabled that and everything started working. What I didn't understand is that I had that enabled for several weeks without incident.
    THANK YOU!!

    I was having the exact same problem for the last 3 days and could not figure it out... I had advanced Imap controls activated as well... deactivating it fixed everything!
    11-25-09 12:55 AM
LINK TO POST COPIED TO CLIPBOARD