1. hypnero's Avatar
    So I did look around and forgive me if I just simply didn't see it but I installed the Google Gmail App on my new awesome 9700 and while everything else that is included in the Google app (Maps, sync, etc) works the Gmail portion of it does not. I can try to start it but it simply sits there with the clock for a moment and then does absolutely nothing. Just wondering if anyone else is having problems or may have a fix for it. I have a 8900 that it worked perfectly on a week ago but since coming to this phone it seems to not work. Thanks for the help

    FYI i know you can connect to your GMail. I simply like the application program itself.
    06-01-10 10:27 AM
  2. jgbrock's Avatar
    Go to options/applications, roll down and click on gmail, click on edit permissions, and change everything that will stand still long enough to "allow".

    See if that gets it running.
    06-01-10 12:47 PM
  3. hypnero's Avatar
    Omg thanks a lot that worked great god sometimes you just don't think of trying everything. Again thanks so much it worked wonderfully.
    06-01-10 07:35 PM