1. FoxiRoxi's Avatar
    Hello all - I hope that you can help me with this. From since yesterday, I noticed that my Gmail app is not sending emails that I compose from my BB. The function used to work, but it doesn't appear to be working now. I just tried sending a test email to myself and it's not in my inbox nor my sent mail folders. The little popup confirms that it's "sending" and the arrows show that there is network activity, but nothing is actually sent.

    Has anyone had this problem before? What do you suggest that I do to fix it?

    Thanks so much!

    [BTW, my provider is AT&T]
    07-25-08 07:53 AM
  2. Crucial_Xtreme's Avatar
    Go to options>advanced options>host routing table>menu>register now. Then go to the AT&T BIS page and send the service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-08 07:59 AM
  3. talltubatom's Avatar
    I would also sugest a battery pull.
    07-25-08 08:10 AM
  4. FoxiRoxi's Avatar
    Hi Crucial, I gave your suggestion a try and it's still not working - any other suggestions?
    07-25-08 09:03 AM
LINK TO POST COPIED TO CLIPBOARD