1. LeeEang's Avatar
    I'm not sure if it's because i updated to .668 or it's just my phone, but the gmail app suddenly doesn't work as well as the google map. It always says "Unexpected server response". I try re-install them a few times, still it came out the same way. Gmail is my priority mail. I'm using it daily. So any thoughts to fix this problem?
    10-27-11 04:43 AM
  2. raino's Avatar
    I'm not sure if it's because i updated to .668 or it's just my phone, but the gmail app suddenly doesn't work as well as the google map. It always says "Unexpected server response". I try re-install them a few times, still it came out the same way. Gmail is my priority mail. I'm using it daily. So any thoughts to fix this problem?
    No problems with the app here. I too am running a .668 build. Have you tried re-installing the app?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-11 02:15 PM
  3. LeeEang's Avatar
    Yeah, I did plenty of times. Still couldn't get it started.
    10-27-11 04:22 PM
  4. raino's Avatar
    Sorry. You mentioned that in your original post, I totally missed it.

    Open application management. You can do this by typing it in and it'll be under options.

    I have v2.0.7 installed. Is that what you have?

    Also check the permissions. You want to make sure under Connections, at least Internet and Wi-Fi are set to allow.
    10-27-11 06:17 PM
  5. LeeEang's Avatar
    That's what I'm having too. I did allow the application permission. I set everything to allow but it's still not working.
    10-27-11 08:29 PM
  6. LeeEang's Avatar
    I re-installed it again today and now it says "net.rim.internal.io.CriticalOExceptio". I've attached the file below.
    10-28-11 12:23 AM
  7. orangegreen's Avatar
    this is driving me mad... someone needs to have an answer to this!
    09-20-13 01:18 PM
  8. andy957's Avatar
    Same here. Couldn't get it to work anymore so I uninstalled and added all Gmail accounts to BB mail app.

    Sent from my BlackBerry 9900 using Tapatalk
    09-22-13 09:09 PM
LINK TO POST COPIED TO CLIPBOARD