1. M7mdAA's Avatar
    Hi,

    Ever since I upgraded my OS from .321 to .680 I was unable to install the Gmail app on my 9700 . I tried installing Google Maps as well but it would give me a message saying "This is not compatible with the bold 9700" .

    I downgraded to .321 and still cant install it . I used to have it before but lost it after my blackberry got nuked .

    Anyone experiencing the same ? Any fix ?

    Much appreciated
    06-11-10 01:18 AM
LINK TO POST COPIED TO CLIPBOARD