1. maxsgrl's Avatar
    On my phone, where the search bar appears, it shows icons there indicating my new messages. When I click on that, it shows me recent messages and shows Calendar with some Facebook birthdays. I want to get rid of that. I have gone to the calendar application and cannot get rid of Facebook in the Calendar. I have gone to the Facebook application and unchecked the "connect your Facebook account with" Blackberry Calendar, Message and Contacts. I have run the setup wizard again with those options not checked, and still I see those birthdays under the messages.

    What am I overlooking?
    11-08-10 11:34 AM
  2. rcnathan's Avatar
    I have yet to figure out a simple way to do that myself. It annoys me, but I believe the only way to get rid of them is to wipe the device and not check those items when you install the facebook application again.
    11-08-10 12:08 PM
  3. maxsgrl's Avatar
    Hmm. Well I am new to Blackberry entirely so I don't know what you mean by wiping the device. I have only had it since Thursday so I wouldn't be losing much if I wiped it now.
    11-08-10 12:26 PM
  4. rcnathan's Avatar
    Wiping the device just means starting over with it. Its kind of a drastic option....

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 12:57 PM
  5. maxsgrl's Avatar
    Drastic, yes, but if it is the only option I would rather do it now when I have very little data to back up and restore. Wouldn't be very worried about losing anything.

    Having the Facebook calendar in there is a real annoyance because FB is just for fun in my spare time, not something I want to have mixed in with my other business. I don't want to see "so and so's birthday" multiple times per day. Since "so and so" is merely an acquaintance and I don't really care when their birthday is. Certainly not enough to want to look at it every day.
    11-08-10 05:22 PM
  6. rcnathan's Avatar
    Then by all means wipe your device. If you could spare it, I wouldn't back up the calendar for sake that it may back up the facebook birthdays too. You should be able to factory reset your device through desktop manager, however I have never done it through DM. This may be a good time to update to the new OS that was leaked. 6.0.0.286 - I found it to be better in several ways.

    Just a thought though.
    11-08-10 05:57 PM
  7. InfamousTrag's Avatar
    same problem! i uninstalled FB and they still show up.
    11-13-10 07:43 PM
  8. shansmi's Avatar
    Ya'll are doing it the hard way. Go into the service book listings and delete the CICAL entry for facebook. Under calendar > options, one calendar is named facebook. If you go to the service book listings and delete that CICAL service book for fb, the entire calendar will be gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-10 08:24 PM
  9. fass's Avatar
    I disconnected notification and the birthday alerts disappeared after a week or so.
    11-13-10 08:26 PM
  10. InfamousTrag's Avatar
    Ya'll are doing it the hard way. Go into the service book listings and delete the CICAL entry for facebook. Under calendar > options, one calendar is named facebook. If you go to the service book listings and delete that CICAL service book for fb, the entire calendar will be gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    on fb or the phone?
    11-13-10 08:28 PM
  11. robbi24r's Avatar
    on fb or the phone?
    On the phone.
    11-13-10 10:08 PM
  12. InfamousTrag's Avatar
    On the phone.
    sorry!! lol what is CICAL?
    11-13-10 10:10 PM
  13. InfamousTrag's Avatar
    I dont see that
    11-13-10 10:11 PM
  14. tezytan's Avatar
    or simply delete your friends off facebook. no more birthdays
    11-14-10 02:00 AM
  15. InfamousTrag's Avatar
    or simply delete your friends off facebook. no more birthdays
    no!!!!!!!!!!! who does that?
    11-14-10 07:59 AM
  16. maxsgrl's Avatar
    Okay, I deleted the Facebook CICAL. That did remove the Facebook Calendar from my calendars. However the birthdays were still there on my calendar. I deleted the birthdays manually. And they still show up when I click on the message status bar at the top. Even though they no longer show on the calendar. So then I went and deleted the CICAL for my gmail email account. That also worked for removing it from the calendar and all that is left is "default" calendar, and there is nothing on it. But the birthdays still show in the message summary thing.

    I ran the Facebook setup again, without including the calendar, contacts or message applications. I cleared the cache in the FB options on the phone.

    STILL THERE. The only thing left is to backup, wipe it, then restore everything but calendar.
    11-29-10 08:35 PM
  17. kplam's Avatar
    If I just delete my Facebook [CICAL] service book, the Facebook birthdays get moved to my default calendar.

    I backed up my calendar. I unchecked linking FB to my calendar a long time ago. I then deleted the Facebook [CICAL] service book. Then wiped out the calendars using the Calendar>Options>"Wipe" command. Did a battery pull. Then re-synced the calendars from my Outlook calendars and everything looked great... for a while. Then mysteriously the Facebook [CICAL] service book was reinstalled and all the FB calendar birthdays reappeared again!
    11-29-10 09:55 PM
LINK TO POST COPIED TO CLIPBOARD