02-24-12 06:25 PM
27 12
tools
  1. PredatorGanaz's Avatar
    It works good on wireless for me but how do I set up an apn for gg to work in mobilenetworks?

    And where go set the apn since it is not in the gg menu.
    02-24-12 06:16 PM
  2. PredatorGanaz's Avatar
    Got the solution it seems that all u need to do is go to advance system >enable apn
    No need to fill in the rest of the fills , just tick box the enable apn section.

    It is as simple as that. Nothing really is there to be set in apn. And my gg works like a silver bullet now.
    02-24-12 06:25 PM
27 12
LINK TO POST COPIED TO CLIPBOARD