1. anon(2254645)'s Avatar
    Version 2.6.14 versus 2.6.12. Haven't seen much difference other than some slight menu layout changes.
    03-07-12 06:30 AM
  2. jaydee5799's Avatar
    Version 2.6.14 versus 2.6.12. Haven't seen much difference other than some slight menu layout changes.
    Yeah. I went to change icon sets and had to go under Display instead of Theme. It all looks pretty much the same. I haven't explored it much.
    03-07-12 07:01 AM
  3. drifter420's Avatar
    I don't see a complimentary beweather in my app world. Only a free one.
    Is it USA only? I'm in Canada.
    03-07-12 11:04 AM
  4. Tater Tots's Avatar
    I don't see a complimentary beweather in my app world. Only a free one.
    Is it USA only? I'm in Canada.
    Only in the US.

    US only
    03-07-12 11:16 AM
  5. blueyestm's Avatar
    it seems on the complimentary version you can't change the weather icons to a new set even if you have them on your SD card. I grabbed it to move it over to appworld so I can stop using mobihand but I may have to go back to using the other version just so I can change the icon set.
    03-09-12 06:23 AM
  6. anon(2254645)'s Avatar
    Does everyone have 2 icon sets, default and classic? I do, but I don't know if it's because I previously downloaded classic or not. At any rate, I can change between them FWIW. I don't generally use other icon sets, however.
    03-09-12 06:33 AM
  7. jaydee5799's Avatar
    Yes you can change icon sets!
    I do it ten times a day. LOL
    Go to Display instead of Theme.
    03-09-12 06:52 AM
  8. Tater Tots's Avatar
    It also stops auto updating -.-"

    Sent from my BlackBerry 9810 using Tapatalk
    03-13-12 12:24 AM
  9. jaydee5799's Avatar
    It also stops auto updating -.-"

    Sent from my BlackBerry 9810 using Tapatalk
    Yup, so even tho I can change sets, I am reverting back to my Mobihand paid version.
    03-13-12 06:14 AM
  10. MissoulaMarinerFan's Avatar
    Just a heads up, after installing it from App World, I also noticed the auto-updates quit. I then uninstalled then re-installed via BB App World, Rebooted, then set all the BeWeather Permissions to "Allow", followed by another reboot. And voila! Auto-updates started working again for me.
    03-13-12 05:10 PM
LINK TO POST COPIED TO CLIPBOARD