1. Konaver's Avatar
    I installed .161 on my torch and didn't like it so I used jl_cmder to fully wipe then install att .141 which I got from blackberrys website. Now I lost the stock att apps like facebook, app world, social feeds and all the I'm clients. How can I reinstall them?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-10 03:31 PM
  2. NoahFecks's Avatar
    They're included with the OS, if they didn't install by default go back into the Desktop Software and select applications and you should have the option to install them.
    08-17-10 03:34 PM
  3. JasW's Avatar
    They're included with .141, so run DM again and when you get to the screen showing you the OS and its contents, run down the list and click on the + sign to make sure they are listed as Pending Install and don't just have a blank space next to them.
    08-17-10 03:35 PM
  4. mykey2k's Avatar
    I had some problems with the .141 load when I went to do a wipe and reload... Glutton for punishment on my first day with the phone last week.

    The problem I ran in to with Loader/DM was that the box was ticked, but the size indicated was "0 K" (Zero KB) and when I tried to "add" it, it said it was not for this device. Even if I had removed vendor.xml.

    What I managed to do was to use BBSAK to load all the cod's manually from:

    C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9800E_v6.0.0.141_P6.4.0.64\Java (or similar location)

    They are all the net_rim_bb_qm_ files with aim, google, msn, peer (for BBM) and yahoo.

    The rest should be explanatory, but here they are just in case:

    The appworld is net_rim_bb_appworld* files

    The feeds are net_rim_bb_feeds* files

    The facebook are net_rim_bb_facebook* files

    After that I re-ran loader and let it update/fix whatever it felt it needed to, and all was normal again.

    Best luck.
    08-17-10 03:40 PM
  5. huskers15's Avatar
    Why aren't these apps available on the blackbery.com site for download??
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-10 03:50 PM
  6. Konaver's Avatar
    Thank you! I put them all back in through app loader, but now I dont get Facebook notifications. I turned oFf the email alerts to my phone cause I was getting an email and notification and now I'm not getting anything and the facebook notification box is checked under facebook options

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-10 01:56 AM
LINK TO POST COPIED TO CLIPBOARD