1. Galamir's Avatar
    Is the flixster(movies) app not compatible with 5.0? I just updated to 5.0 on my tour last night and the flixster app appears not to wanna load up at all

    Posted from my BlackBerry using BerryBlab
    03-30-10 09:38 PM
  2. devGOD's Avatar
    It works with 5.0 just lately a lot of the new builds haven't been as stable as the ones in the past. hopefully in the next leaked OS flixster will work
    03-31-10 12:00 AM
  3. jfran's Avatar
    I just downloaded for first time and have new 5.0 OS. Tried to watch a trailer and received message "Error playing trailer: 5 This is likely because your network connection is spotty or, less likely, because something is wrong with our servers. Please try again"

    nice app! NOT!

    In addition - the biggest and closest movie theatre, an IMAX theatre, doesnt even show up on the showtimes list even though it's the closest one to my house. stupid app

    Update: I found the theatre using the theatre button, but apparently it does not show any movies as the app tells me under showtimes for this theatre: "No showtimes for the selected date". Wow, what garbage!
    Last edited by jfran; 04-02-10 at 11:09 AM.
    04-02-10 11:04 AM
LINK TO POST COPIED TO CLIPBOARD