1. tripp's Avatar
    So I found the DVR app for Verizon last night, and installed it without issue. As soon as I open the app, it tries to connect, then pops an error stating "web access failed. Do you want to retry" I've tried normal troubleshooting like reinstalling, and battery pull, to no avail. I'm on an 8300, OS 4.5.0.162 on Tmo. I've tried in a few different areas, with between 3-5 bars. Anyone else been having issues with this app?
    10-06-09 04:15 PM
  2. rumorbb's Avatar
    It said web connection failed.

    First please check if your web browser is still working fine to connect to any web servers (need to clean cache or a web server you have never been).

    Please have a look at the top right screen. if it shows "x" or "evd" instead of "X" and "EVD" that means currently, your device only support voice network, but not data network.

    In most cases, you just need to pull out the battery, and then put it back. After restart the phone, wait until "x" to be "X" or "evd" to be "EVD"

    This problem is only happened to 83xx I think. I never saw this issue on the Storm or Tour. And this problem may be happened to any other apps installed on your device.

    Good Luck
    10-07-09 09:38 AM
  3. tripp's Avatar
    I understand what the error said, though I am certain that I have had a web connection each time I've attempted to start the app. The top right hand corner displays EDGE, with 5 bars. I am able to browse the web without issue.
    10-08-09 02:01 PM
  4. bbs-are-cool's Avatar
    It could be a permissions problem.

    Go to:

    1. Applications>Options

    2. Highlight (don't click) FiOS TV Remote DVR

    3. Press BB menu button and select Edit Permissions

    4. Make sure Connections, Interactions and User Data are all set to ALLOW.

    5. Press BB menu button and select Save.

    6. Back out to Applications and try launching FiOS TV Remote DVR again.

    You should be all set!
    03-16-11 01:05 PM
  5. pkcable's Avatar
    You're lucky you can even GET FIOS!
    03-16-11 02:50 PM
LINK TO POST COPIED TO CLIPBOARD