1. Angelic's Avatar
    So for the past few days, every time I try to upload a photo I get an error message, I've logged out and in and I've re-installed the app twice, I even tried from my Itouch and it wouldn't let me either (which is very odd) this is the message I keep getting, Anyone have any idea on what I can do? It worked 3 days ago just fine. I can still post status's etc...but no photos.

    03-30-12 09:35 AM
  2. wolfee48's Avatar
    There is nothing you or we can do... it is Facebook themselves. I had the same thing as you yesterday, I haven't checked the status of it today yet.
    03-30-12 10:45 AM
  3. jasmeet9sb's Avatar
    It's working for me, just tested. I'm on latest Beta of FB though .. Does it happen on WifFi and BIS both ?? Try installing Beta build from BlackBerry Beta Zone .
    03-30-12 10:45 AM
  4. wolfee48's Avatar
    I have the latest Beta version and I had the same thing as stated in my other post. It has to do with Facebook.
    03-30-12 11:11 AM
  5. SC457's Avatar
    Good to hear it has to do with facebook, wasn't sure what the deal was on that. New beta facebook version is pretty good, hopefully they'll get more bugs worked out and officially update it soon!
    03-30-12 11:18 AM
  6. Angelic's Avatar
    Thanks guys! I was just wondering cause others have tried it (from the same phone) and it's worked so just wanted to make sure it wasn't my phone per say.
    03-30-12 12:50 PM
LINK TO POST COPIED TO CLIPBOARD