1. gadgetier's Avatar
    I don't believe it !
    I started reading all the posts about there facebook app not working properly anymore ,
    Mine has been working fine on my bold, I get all the notifications, all on my bold alerts and everything.
    Untill now.
    I used to get a proper alert, ie- led would flash and an audible alert. However that's now stopped
    After changing a few notifications in the facebook settings full on-line version, now I have to
    Enter the BB Facebook app and refresh status updates to get anything.
    It seems that since making changes to the default settings its gone wrong and can't get it back to what it
    Was before even though all the tick boxes are how I wanted them.
    How frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 03:50 AM
  2. Crackberry_Fiend's Avatar
    I don't believe it !
    I started reading all the posts about there facebook app not working properly anymore ,
    Mine has been working fine on my bold, I get all the notifications, all on my bold alerts and everything.
    Untill now.
    I used to get a proper alert, ie- led would flash and an audible alert. However that's now stopped
    After changing a few notifications in the facebook settings full on-line version, now I have to
    Enter the BB Facebook app and refresh status updates to get anything.
    It seems that since making changes to the default settings its gone wrong and can't get it back to what it
    Was before even though all the tick boxes are how I wanted them.
    How frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, I LOVE the FaceBook app, and I am using a Curve 8330
    02-17-09 03:53 AM
  3. CourtneyBrooke's Avatar
    Mine isn't working now either. All the messages that were listed are missing now and I don't get my wallposts and I didn't change a thing on my BB or on FB.
    02-17-09 09:02 AM
  4. danny595's Avatar
    ditto my bold started doing the same thing about a week ago, dont know why.
    02-17-09 09:11 AM
  5. CourtneyBrooke's Avatar
    i just got one notification that someone commented on a status but thats it. LAME
    02-17-09 09:13 AM
  6. SevereDeceit's Avatar
    That is the problem with Facebook, you can have the application for awhile and one day, BAM! You got issues...
    02-17-09 09:15 AM
  7. BergerKing's Avatar
    That is the problem with Facebook, you can have the application for awhile and one day, BAM! You got issues...
    And then subscriptions, encyclopaedia, libraries, and now webs...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 10:15 AM
  8. adubbb's Avatar
    I noticed the notifications lag a little bit sometimes (ill get the notification on my computer and it will take 3 minutes or so to get to my bb) but other than that, no big problems on my bold. *cross my fingers*
    02-17-09 01:58 PM
LINK TO POST COPIED TO CLIPBOARD