1. jetaddict's Avatar
    The past couple days, I have noticed my FB app is updating very slow if at all. Some of the updates are hours behind, and some are not even showing on my phone. I have also had hard times uploading pics to facebook- connection cannot be established BS. Anyone else having this issue, and is there a fix for it?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 01:07 PM
  2. redwanhuq's Avatar
    Everyone is having this issue for the past few months now and there is no solution for it. Search next time.
    11-02-09 02:14 PM
  3. mjbesen310's Avatar
    thats not blackberrys fault, thats Facebook's fault. facebook has been having some pretty good issues for a while now.
    11-02-09 02:16 PM
  4. jetaddict's Avatar
    Thanks- I wasn't having any issues up until just this weekend, so that's why I'm asking NOW. Plus, its a little time consuming doing the search function from the BB, so I apologize if this has been addressed previously.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 02:19 PM
  5. mjbesen310's Avatar
    Thanks- I wasn't having any issues up until just this weekend, so that's why I'm asking NOW. Plus, its a little time consuming doing the search function from the BB, so I apologize if this has been addressed previously.

    Posted from my CrackBerry at wapforums.crackberry.com
    dont mind the people who **** out seach, just ignore them.

    facebook is weird, some days there fine, some days there slow as hel*
    11-02-09 02:40 PM
LINK TO POST COPIED TO CLIPBOARD