1. djy5005's Avatar
    When i initially installed the facebook app, it updated some of my contacts work info automatically, but now it doesn't do that anymore. I tried reinstalling and looking at the options, but to no avail. any suggestions? Is this just a problem with facebook and the tour?
    08-13-09 04:41 PM
  2. casperwhiteboy's Avatar
    This has been screwey since they updated from 1.5. 1.5 updated everytime you opened the application and drained your battery. So, they updated it, and now it updates randomly. The best way to update is to open the application, go to the "Friends" tab, and move the app to the background. Let it do it's thing.
    08-13-09 06:25 PM
  3. jmaio1's Avatar
    My facebook works just fine actually..this is first ive heard of the new facebook having an issue...try reinstalling it??..
    08-13-09 06:38 PM
  4. djy5005's Avatar
    This has been screwey since they updated from 1.5. 1.5 updated everytime you opened the application and drained your battery. So, they updated it, and now it updates randomly. The best way to update is to open the application, go to the "Friends" tab, and move the app to the background. Let it do it's thing.
    I've tried letting it do this. I actually have to link the contacts manually if i want it to update the contact.
    08-13-09 06:46 PM
  5. awu2's Avatar
    Try running the setup wizard again. That should do the trick.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 06:54 PM
  6. casperwhiteboy's Avatar
    Also, when you go to facebook.com it should tell you that you've sucessfully connected your BB with the FB app, and it will let you choose what contacts are on your friends list. Then it will automatically update them.
    08-13-09 07:15 PM
  7. jamesapatrick03's Avatar
    I have found that by signing out and then signing back in again, it will search your address book again and say I have found such and such contacts would you like to update? Running the set up wizard has proven pointless only bc these people have been in there and it didn't update until I was booted out and then signed back in. Hope this helps?
    08-16-09 02:08 AM
LINK TO POST COPIED TO CLIPBOARD