1. juztin's Avatar
    I got a replacement blackberry and used the device switch wizard to transfer my stuff from my old 8520 to my new 8520. Well, my facebook app says "We cannot reach the Facebook server at this time. Please try again later. (100)" and my Twitter app says "Twitter services are currently unavailable."

    I can't figure it out. All the permissions are set to Allow. The firewall is off.

    What's the issue?!
    08-24-10 04:54 PM
  2. rcnathan's Avatar
    Welcome to Crackberry Juztin!

    I have just tried updating both my twitter and facebook and both worked for me. I would recommend uninstalling those applications and reinstalling them. If that doesn't work - please let us know! Then we could move on to other things to try and help you out.
    08-24-10 05:48 PM
  3. juztin's Avatar
    rcnathan: Thanks for the welcome! I already uninstalled them and reinstalled them, but they still do not work.
    08-24-10 06:00 PM
  4. rcnathan's Avatar
    Thanks for the fast response

    Are you sure you have data?

    Go to Options>Advanced Options>Host Routing Table> click the menu button and say Register Now. Then try a battery pull and see if that helps.
    08-24-10 06:09 PM
  5. juztin's Avatar
    rcnathan: Worked! Thank you very much
    08-24-10 09:15 PM
  6. rcnathan's Avatar
    Sweeeeet! Glad I could be of help Juztin

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 09:51 PM
  7. saninjusto's Avatar
    Greetings, this is my first post, and i wouldnt like to start a new thread about this issue.

    My problem is pretty much the same Juztin had. I tried the solution rcnathan posted but it didnt work for me.

    "Options>Advanced Options>Host Routing Table> click the menu button and say Register Now. Then try a battery pull and see if that helps."

    After doing so, the problem still persists. It used to work for me before.

    Am going crazy cuz i really use the Twitter for Blackberry app. It wouldnt work with ber neither.

    Cheers, and thanks for your patience and responses.
    08-25-10 09:23 PM
  8. eunicekristin's Avatar
    hi, im also a new bb user (curve 8520), and i tried to what rcnathan suggested, and it didnt work for me... help please!
    08-26-10 02:08 AM
  9. adood84's Avatar
    I have BIS, and the app doesn't work on my 9800 too. I get the same error even if I'm using WiFi
    08-26-10 03:13 AM
  10. adood84's Avatar
    no solution yet?
    08-28-10 01:49 AM
  11. wishmaster_ct's Avatar
    I have this problem on my bb 8250 too. Does anyone can solve it?
    08-29-10 08:21 AM
  12. bridmar's Avatar
    I have the same problem with the Twitter Official app. To run facebook try v1.6
    09-10-10 07:40 PM
  13. zgmf2000's Avatar
    My BB also got that error...

    Any solution to this problem?
    03-26-11 02:49 AM
  14. anuragkr40's Avatar
    I have a new 9800 and face the same problem with Facebook and twitter that justin had. Tried the solutions suggested but could not succeed. Pl suggest something else
    08-17-11 11:13 AM
LINK TO POST COPIED TO CLIPBOARD