1. babyblue's Avatar
    Hi all -

    Beginning today, I'm unable to comment on status updates. It says, "There was an error in transmitting your notification, you can try reesending it." When I hit "resend" I get the following message, "User is not accessible for this request."

    Anyone know how to stop this from happening?

    Thanks
    06-17-09 07:25 AM
  2. A
    I think it's server issues at their end. I was having trouble accessing comments etc. earlier. Seems to be sorting itself out though.
    06-17-09 07:42 AM
  3. babyblue's Avatar
    Thanks! I appreciate it.
    06-17-09 07:44 AM
  4. irishpotato7's Avatar
    I'm having the same exact problem!!!! Glad to know I'm not alone.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 07:49 AM
  5. arivera2's Avatar
    same issue, is a server trouble...
    06-17-09 07:54 AM
  6. babyblue's Avatar
    OK Good to see I'm not alone!!
    06-17-09 09:27 AM
  7. slimer's Avatar
    I've been getting it too.
    06-17-09 09:28 AM
  8. jules2's Avatar
    I am still getting this same message, and it's been happening intermittently for 2 days now. So annoying, is it Facebook's fault or Blackberry's or even Verizon's???
    06-18-09 12:50 PM
  9. irishpotato7's Avatar
    It's not Verizons fault.. I'm with AT&T and I'm having this annoying problem.

    Last night things seemed to work properly, but now I'm getting that message again.

    Until things are fixed, I've been hitting up facebook mobile on my browser. It works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-09 04:08 PM
  10. Scizootie's Avatar
    Yeah, I'm with Sprint and same thing here, that's why I'm here now, I did a search to see if there was a fix, lol!

    Hurry up and fix it, I need my FB on my CB, lol! What I've been doing when I get that message, I just go to the mobile site and post from there. Doesn't that mean it's a problem with the FB app though? That's what I was thinkin.
    06-18-09 05:07 PM
  11. bennyblanco58's Avatar
    Is anyone still having this issue? I am having this problem, can't comment on anybody or nothing, last reply has been since June...
    Thanks,
    BennyBlanco from da Bronx...
    10-10-09 04:38 PM
  12. obaquerizo's Avatar
    This are problems of facebok during weeks there are several post of this, you can find out that everybody have different issues with nol solve near by

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-09 06:12 PM
  13. Conco2k's Avatar
    Is there a fix for this? because i have been experiencing this since i bought my blackberry over a month ago. I have noticed there is a common problem, all the users I am trying to reply to are iphone users. I'm with Verizon, using the blackberry tour and irritated that it has no fix and RIM/Verizon/Facebook hasn't acknowledged this as an immediate problem in the community. Anyone have a fix or can direct me to the appropriate location to report this? *sigh*

    and I am using the official RIM approved FACEBOOK app version 1.6.0.21 if that helps.

    I hope this gets to someone with the power to "MAKE IT HAPPEN!"

    -Shawn
    10-15-09 10:40 PM
  14. marfaboy's Avatar
    I have noticed there is a common problem, all the users I am trying to reply to are iphone users.

    ...and I am using the official RIM approved FACEBOOK app version 1.6.0.21 if that helps. I hope this gets to someone with the power to "MAKE IT HAPPEN!"
    The problems experienced with responding to iPhone users and their FaceBook posts is a known issue, and has actually been occuring since an iPhone FB upgrade several weeks ago. Hopefully the rumored BB FaceBook upgrade to 1.7 will correct this issue.

    If you'll do a search, you'll find a lot of complaints about this matter....
    10-16-09 09:44 AM
LINK TO POST COPIED TO CLIPBOARD