1. SAFE_NAFE's Avatar
    my signal is at the best it can be and its still tediously slow at fetching photos. why is this?
    06-06-09 09:13 AM
  2. oakindustries's Avatar
    my signal is at the best it can be and its still tediously slow at fetching photos. why is this?
    It's a storm, duh lol.
    06-06-09 09:15 AM
  3. jhendrickson's Avatar
    BIS has been acting weird the past couple of days. I'm hoping the speed will get better.
    06-06-09 10:38 AM
  4. arcanexvi's Avatar
    It's pretty responsive for me. (Chicago) Only takes 1-2 seconds for most images.
    06-06-09 11:28 AM
  5. technicalKO's Avatar
    Try facebook 1.6
    06-06-09 01:21 PM
  6. SAFE_NAFE's Avatar
    I'm talking about 1.6

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 03:19 PM
  7. jcharris08's Avatar
    been working just fine for me, taking a few seconds but not long.
    06-06-09 06:00 PM
  8. krazykid6911's Avatar
    Yeah i can agree that when you view an album it is pretty slow. Also sometimes all the little icons can be buggy and just show gray squares. better than no update but i was disapointed in the speed that it fetches the photos in especially since it looks like they are lower quality than the originals. So yeah these people saying its working fine have low standards or have the perfect storm.
    06-06-09 06:07 PM
  9. arcanexvi's Avatar
    Yeah i can agree that when you view an album it is pretty slow. Also sometimes all the little icons can be buggy and just show gray squares. better than no update but i was disapointed in the speed that it fetches the photos in especially since it looks like they are lower quality than the originals. So yeah these people saying its working fine have low standards or have the perfect storm.
    Or we have better coverage areas than you do with better data connections? The phone isn't the choke, its probably waiting for data that isn't coming through the network fast enough.
    06-06-09 06:29 PM
  10. jcharris08's Avatar
    Yeah i can agree that when you view an album it is pretty slow. Also sometimes all the little icons can be buggy and just show gray squares. better than no update but i was disapointed in the speed that it fetches the photos in especially since it looks like they are lower quality than the originals. So yeah these people saying its working fine have low standards or have the perfect storm.
    no mine actually works just like i said it did. now i'm also constantly in 3-4 bars and we have a lot of towers in this area, which is probably the problem, but mine loads in just a few seconds when viewing pictures. its faster then browsing the pictures i have saved to my storm, but then again i guess thats not saying much.
    06-06-09 06:53 PM
  11. jetman1287's Avatar
    The whole phone struggles with loading stuff. I can download a 1mb app really fast but loading some text updates takes forever! Could someone clarify why our data is so fast but phone loading so freakin slow?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 07:57 PM
  12. SAFE_NAFE's Avatar
    I was trying to view photos on Vodafone full up 3G signal. Way too slow.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 10:25 PM
  13. Noloc0209's Avatar
    been slow for me sometimes as well
    06-06-09 10:44 PM
  14. YusBlack's Avatar
    I realized that when i took out my microsd card, the facebook application on my blackberry bold 9700 was running fine. And when i inserted my microsd card back again in the phone, the facebook again ran very slowly. I guessed it must be some connection problem between the facebook apps and the microsd card.

    Can anyone confirm this, pl.

    Yus
    06-01-10 08:31 AM
  15. jetman1287's Avatar
    Facebook 1.8 was promised for "mid to late May"

    ...
    06-01-10 09:41 AM
  16. CS Chris's Avatar
    I'm running v 1.7.0.22 and everything seems to run smooth on my storm .
    06-01-10 09:46 AM
LINK TO POST COPIED TO CLIPBOARD