1. Digital_Bath's Avatar
    I have disabled all the goddamn farmville updates and what not from my Facebook profile (rather new to Facebook). How the **** do I disable them from coming to the facebook app on my storm 2? Thank you

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 05:05 PM
  2. MrTruckincowboy's Avatar
    wow hostile are we ? no need to swear i'm sure someone has a answer for you.
    04-24-10 05:12 PM
  3. Digital_Bath's Avatar
    I apologize...I wanted to subtly convey my frustration. Sorry if I offended anyone.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 05:16 PM
  4. QBall45's Avatar
    the best way to fix this annoying as heck problem is to use a PC. log in to facebook and on the right side of the post you wish to Hide, roll over the shadowed HIDE button and click it. This will do the job for ya. That is until the next new game/app comes out then you get to do it all over again.
    04-24-10 05:21 PM
  5. Digital_Bath's Avatar
    That's the thing...I have done that but they are still coming to my phone through the Facebook app

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 05:24 PM
  6. Digital_Bath's Avatar
    No one?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 03:53 AM
  7. Verapakill's Avatar
    Try getting in to the top right drop down Account menu on the PC and try either Account settings then Mobile or try Application settings
    04-25-10 06:59 AM
LINK TO POST COPIED TO CLIPBOARD