1. mexicurve's Avatar
    I upgraded my Facebook for BB app to version 1.9 on my curve 8530 which now enables Facebook Places, but it won't let me check in. Does anyone have this problem too?
    11-13-10 02:08 PM
  2. grandejuan518's Avatar
    I can't even get fb to launch with the new upgrade. The icon disappears and it doesn't show up with show all

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-10 03:14 PM
  3. streetrodbuilder's Avatar
    I upgraded my Facebook for BB app to version 1.9 on my curve 8530 which now enables Facebook Places, but it won't let me check in. Does anyone have this problem too?
    Mine would not work at first. Make sure your GPS is on and do a battery pull. Mine started working after a battery pull. Hope that helps

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-10 08:33 PM
  4. mexicurve's Avatar
    by the way, i'm on AT&T, i don't know if that has anything to do with it
    11-14-10 12:22 AM
  5. rootwoman123's Avatar
    I can't even get fb to launch with the new upgrade. The icon disappears and it doesn't show up with show all

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 06:59 AM
  6. rootwoman123's Avatar
    You are not alone! Facebook is listed as accessible both at BB Options Applications AddOns as well as installed on BBAppWorld. (It is not hidden or misfiled either.) The same thing happened when I deleted and reloaded it. Got a form reply email with no useful advice from app support about the problem but I'm not expecting anything helpful. Using Facebook now on other apps such as Snaptu until I decide whether to upgrade my BB or leave RIM. Their OS updates and proprietary apps are getting so buggy and I keep getting download errors for most of the new third-party apps I've recently purchased that I won't be buying any new or upgrading any old apps until I move on with or without RIM.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 07:24 AM
  7. streetrodbuilder's Avatar
    by the way, i'm on AT&T, i don't know if that has anything to do with it
    If you are ATT I believe your device would be an 8520. I am with verizon but I think the 8520 has no GPS capability. Maybe some ATT people can chime in on that. I will check with someone I know has the 8520 and have them look at this thread to make sure I am correct.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 08:16 AM
  8. streetrodbuilder's Avatar
    by the way, i'm on AT&T, i don't know if that has anything to do with it
    The 8520has no GPS chip. Sorry.

    http://us.blackberry.com/smartphones/blackberrycurve8500/#!phone-specifications

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 08:44 AM
  9. mexicurve's Avatar
    Yeah I just realized I got confused once more. I do have an 8520. So yeah no GPS integrated. Thanks though!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 08:28 PM
  10. xmen81's Avatar
    11-29-10 12:28 PM
  11. nnazery's Avatar
    I have the curve 8530 and can check in to places with Facebook. At first I couldn't and it was because I didn't enable my GPS. The 8530/8520 does have a GPS.
    Go to options --> Advanced Options --> GPS
    Make sure GPS Services has "Location On" and that Location Data is "enabled." This fixed my problem, and no need to restart. I turn it off after check-ins just to save battery. Hope it helps!
    04-30-12 02:45 PM
LINK TO POST COPIED TO CLIPBOARD