1. jmajluf's Avatar
    Since the bbm 5.0 for the Tour worked on the Bold running 5.0.130 I was wondering
    If the Facebook app for the Tour will work on a Bold running 5.0.130.
    Does anyone have a link to download OTA or any other way Facebook for the Tour?
    Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 11:44 PM
  2. Crucial_Xtreme's Avatar
    The Tours BBM2 files don't work with 5.0.0.130, they do however work with 5.0.0.100. The difference is .100 has a 4.3 Platform such as the Tours 4.2/4.3 whereas .130 has a 5.2 platform. Big difference. You must use the BBM2 5.0 files for OS 5.0.0.130.
    The FaceBook application currently isn't compatible with OS 5.0. When FB 1.7 is released it will work with OS 5.0.
    08-01-09 06:53 AM
  3. knicksfan1025's Avatar
    Not a big deal, but this is the bold forum, you should check out the tour forum

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 07:56 AM
LINK TO POST COPIED TO CLIPBOARD