1. bg924's Avatar
    Every since I upgraded to the new OS... My facebook notifications havent been coming to my phone... Does anybody have this problem as well.. And what can I do about it?
    02-17-10 12:36 PM
  2. aradill's Avatar
    make sure that your email is set back up after the upgrade and reinstall the FB app.
    02-17-10 12:38 PM
  3. bg924's Avatar
    yeaa all of my emails are set up.... Im thinkn about downgrading back to the original OS
    02-17-10 12:40 PM
  4. Roweazie's Avatar
    Make sure its not on silent either. Even though you have the setting set to Normal/Loud, you still need to check the Volume.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 12:43 PM
  5. howarmat's Avatar
    notifications are fine for me
    02-17-10 12:43 PM
  6. bg924's Avatar
    Any other suggestions?
    02-17-10 12:49 PM
  7. howarmat's Avatar
    are you getting the email updates?
    02-17-10 12:53 PM
  8. 01Ranger's Avatar
    Have you opened the Facebook application and signed in? Make sure you've done that..
    02-17-10 12:57 PM
  9. MuDvAyNe's Avatar
    I would suggest deleting the app. Restarting your phone and downloading the app again. Mine has been fine on 451

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 12:58 PM
  10. Lynner's Avatar
    You could also try and resending your service books just to be absolutely sure your messages are coming through to your phone
    02-17-10 01:31 PM
  11. blkbryluva's Avatar
    No problems here...
    02-17-10 01:34 PM
  12. arcanexvi's Avatar
    No problems here either.
    02-17-10 01:38 PM
  13. bg924's Avatar
    Turns out my email inbox was too full... Deleted the messages and everything is fine now
    02-17-10 06:23 PM
  14. sparhawke2000's Avatar
    I've been getting notifications just fine.
    02-17-10 06:52 PM
  15. Jussumguy88's Avatar
    Turns out my email inbox was too full... Deleted the messages and everything is fine now
    this has happened 2 me before too.
    02-17-10 07:00 PM
  16. chuygonzalez's Avatar
    Hi everyone,

    I had the same problem, but now is working fine. Heres what I did...

    Uninstall the app, restart the device, and get it back from Facebook for BlackBerry smartphones. Also I set my email account to receive the notifications.

    Now Im getting all the notifications from the facebook app.

    Good luck.
    02-26-10 12:12 PM
LINK TO POST COPIED TO CLIPBOARD