1. tomkaz's Avatar
    i somehow changed my settings and now the facebook notifications are coming in the sms/mms folder, and also in the messages one. anybody know how to change it so they only come in the messages folder only???

    thanks
    Tom
    04-25-10 08:08 AM
  2. Esteve1's Avatar
    You have to go to facebook mobile personal settings and uncheck sms updates.
    04-25-10 02:51 PM
LINK TO POST COPIED TO CLIPBOARD