1. JohnJohnPhenomenon's Avatar
    All of the sudden it won't let me click on a facebook notification in my messages. I get the notification, go to messages, highlight the message and click the trackball, but nothing happens. Anyone know what's up?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 07:53 AM
  2. Tripster's Avatar
    Please use this link in the future: http://forums.crackberry.com/search.php

    Thnx, Tripster

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 07:55 AM
  3. d-tech007's Avatar
    All of the sudden it won't let me click on a facebook notification in my messages. I get the notification, go to messages, highlight the message and click the trackball, but nothing happens. Anyone know what's up?

    Posted from my CrackBerry at wapforums.crackberry.com
    facebook is fine on my 8900, but my wifes flip had the same issues as yourself, logout of facebook, do a batt pull and then log on again, this worked for her.
    09-17-09 08:20 AM
  4. cbwannabe's Avatar
    All of the sudden it won't let me click on a facebook notification in my messages. I get the notification, go to messages, highlight the message and click the trackball, but nothing happens. Anyone know what's up?

    Posted from my CrackBerry at wapforums.crackberry.com
    Same thing been happening to me, first noticed it yesterday. And its not on every FB notification.

    Dunno
    09-17-09 10:21 AM
  5. Tony Meso's Avatar
    All of the sudden it won't let me click on a facebook notification in my messages. I get the notification, go to messages, highlight the message and click the trackball, but nothing happens. Anyone know what's up?

    Posted from my CrackBerry at wapforums.crackberry.com
    mine started doing the same thing yesturday
    09-17-09 10:26 AM
  6. Avery8900's Avatar
    Mine has been that lately as well. I logged out and did a pull. Well see how it did.
    09-17-09 10:33 AM
  7. law_girl_1's Avatar
    I've been having the same issue - noticed it yesterday as well.
    09-17-09 10:43 AM
  8. cbwannabe's Avatar
    I've done a bp since then (for loading new app) didn't notice any difference. Actually I wasn't even thinking of FB then.

    However like I said its not on every notification with me. But did notice it on one this morning.

    Haven't tried loggout out/in.
    09-17-09 10:45 AM
  9. ULiRuiz1989's Avatar
    This is happening to everyone from what I'm reading.

    Just use the mobile facebook site in the meantime =]
    09-17-09 10:47 AM
  10. marfaboy's Avatar
    If you guys will go to the "BlackBerry 3rd Party Apps" forum instead of posting issues like this in the 8900 forum, you'll find much more information, and several similar posts.
    09-17-09 11:07 AM
  11. cbwannabe's Avatar
    facebook is fine on my 8900, but my wifes flip had the same issues as yourself, logout of facebook, do a batt pull and then log on again, this worked for her.
    Just tried it, not sure it will work. I say that because when I logged back in again, I got a message from FB saying there was some problem communicating with FB.

    I did get logged in. Will try it again later.

    Okay, leaving for the 3rd Party Apps thread...
    09-17-09 05:56 PM
  12. melissa_redberry's Avatar
    Mine is doing the same thing. Not all notifications but most of them.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 08:17 PM
  13. mom24's Avatar
    I agree mine is doing the same thing noticerd it Tuesday. Have deleted and reinstsalled. Ut still
    Haveing problems with some notifications, not all. Will try logging out then back in, but not
    Very hopeful. When I up loaded the file again I got the problems connecting to FB message.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 08:29 PM
  14. Shexo's Avatar
    I am not getting any notifications whatsoever.
    09-18-09 04:51 AM
  15. whillthor's Avatar
    I'm also not getting any thing
    09-18-09 06:21 AM
LINK TO POST COPIED TO CLIPBOARD