1. Grafx's Avatar
    My facebook on my blackberry, AND personal email has stopped receiving notifications. Everything else on my phone works fine. Just started happening a couple days ago. All my notifications on my facebook are set to ON.

    Any idea what's causing this?
    07-23-09 06:49 PM
  2. fatboy97's Avatar
    I'd log on to your Provider's BIS website and resend your Service Books.
    07-23-09 06:54 PM
  3. lazerus's Avatar
    Battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 06:59 PM
  4. fatboy97's Avatar
    I was hoping someone with 250 posts would know enough to do a battery pull before posting a question, but you make a good point lazerus... I should have said battery pull first.
    07-23-09 07:05 PM
  5. LuisT's Avatar
    I would go with a battery pull, if not delete the emails on bis and then add them again.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 07:35 PM
  6. lazerus's Avatar
    Well FB notification wierdness is almost always fixed with a pull. Sending service books can't hurt. Unless you send them with forks and knives or something.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:26 PM
  7. modagr8's Avatar
    Mosdef a battery pull

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:35 PM
  8. Grafx's Avatar
    you think i havent done a battery pull..? seriously..? lol

    ive done many, it's done nothing, ive also resent service
    07-24-09 12:00 AM
  9. anon(823957)'s Avatar
    When this happened to me I went to "setup -> email settings" and re-submitted my hotmail password.
    Apparently the Facebook notifications are tied through your e-mail messages so when your hotmail password goes past the 90 day resubmission date, both stop working.
    And btw, this started happening before I got my warning message, so this could very well be the problem.
    07-24-09 12:19 AM
  10. Grafx's Avatar
    When this happened to me I went to "setup -> email settings" and re-submitted my hotmail password.
    Apparently the Facebook notifications are tied through your e-mail messages so when your hotmail password goes past the 90 day resubmission date, both stop working.
    And btw, this started happening before I got my warning message, so this could very well be the problem.

    Also have done this. Nothing has changed
    07-24-09 09:07 PM
  11. beenr's Avatar
    I am having this same issue; battery pull does nothing. I use my email regularly, so it's not expiring either.

    How do I do the "sending service books" thing? I'm a newbie, so I'm not well versed yet..
    07-25-09 09:39 AM
  12. lazerus's Avatar
    Log into VZ web site and look for the option to send SB. Sorry I'm on TMO so I can't be explicitly correct for vzw.
    07-25-09 10:46 AM
LINK TO POST COPIED TO CLIPBOARD