1. thenooge's Avatar
    anybody know how to do this? I'm pretty sick of facebook notifications taking up all my inbox sms messages. I do not receive text notifications from facebook online, and i've recently turned off email notifications in hopes to get these to go away! but i would still like the star and banner notification to show up so I feel i'm stuck ... any help would be great, feel free to bbm me if ya want.
    04-08-10 04:51 PM
  2. cavingjan's Avatar
    How about changing FB to send the notification via an email address like the blackberry.net one and set it to delete the messages when they come in. You will then only get the FB alert.
    04-08-10 04:57 PM
  3. thenooge's Avatar
    may have to try it ... i'm going with a: bury my messages icon in a folder and bring the sms/mms one out for a change, my email goes to its own, texts to their own, twitter to its app and facebook to its app, as long as i dont have to always go delete those notifications once i check them on the app i should be good to go! if that doesnt work, i'll give your work around a little go ...
    04-08-10 05:04 PM
  4. thenooge's Avatar
    Alright, LOL!!! posted a thread and figured out my own answer ... BLAH!!! so what I suggested worked, if anybody else is having a craving for the same set up (separate emails/texts/facebook notifications). I'm sure the other suggestion in here would work as well, to each their own.
    04-08-10 05:10 PM
  5. cavingjan's Avatar
    Do you have the FB set to leave the messages on the server? AKA not delete them? You should have that unchecked so they do get deleted.
    04-09-10 08:08 AM