1. smalbr3's Avatar
    For some reason I cant get the facebook app to download to storm ota. In my browser i get a message that says "my device doesnt have supported software". Any ideas?
    Last edited by smalbr3; 07-27-09 at 10:50 PM.
    07-27-09 10:47 PM
  2. anon(728548)'s Avatar
    um its a leak thats one of the downsides with them, they arent compatible with some things
    07-27-09 11:11 PM
  3. hudss's Avatar
    It might be because your device doesn't have supported software..
    ...just a guess
    07-27-09 11:15 PM
  4. xxplosive82's Avatar
    Facebook just isn't compatible w/ 5.0. Betas are betas for a reason.

    CX said the next Facebook update will be compatible with the 5.0 builds.
    07-27-09 11:35 PM
  5. Shadow.xXx's Avatar
    For some reason I cant get the facebook app to download to storm ota. In my browser i get a message that says "my device doesnt have supported software". Any ideas?
    If you have OS 50 (fifty), please send it my way!
    07-27-09 11:51 PM
  6. shivaji's Avatar
    A lot of apps do not work with 5.0. Kind of like upgrading from XP to Vista.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-09 12:03 AM
  7. howarmat's Avatar
    For some reason I cant get the facebook app to download to storm ota. In my browser i get a message that says "my device doesnt have supported software". Any ideas?
    downgrade....
    07-28-09 12:09 AM
  8. dwelder's Avatar
    Facebook works for me and I have 5.0 but mine is a hybrid. Haven't had any problems with any third party apps I previously had. Maybe it's the luck o' the Irish I have. Lol
    07-28-09 02:40 AM
  9. howarmat's Avatar
    Facebook works for me and I have 5.0 but mine is a hybrid. Haven't had any problems with any third party apps I previously had. Maybe it's the luck o' the Irish I have. Lol
    no you dont have 5.0....you have 151 with 5.0 files
    07-28-09 02:43 AM
  10. JfGirard0423's Avatar
    Facebook works for me and I have 5.0 but mine is a hybrid. Haven't had any problems with any third party apps I previously had. Maybe it's the luck o' the Irish I have. Lol

    HA HA HA..... Your running .151 not 5.0 but good try my little Irish friend
    07-28-09 01:40 PM
  11. AleeJ007's Avatar
    If you have OS 50 (fifty), please send it my way!
    Lol OS 50 finally introduces threaded SMS
    07-29-09 11:09 AM
  12. mikewanda1971's Avatar
    Like every one here has said facebook is not compatible with 5.0.0.140 but I learned that snaptu will. snaptu has facebook integrated into it and it looks the same. Plus its touch not touch and click. Its kinda like opera mini.hope this helps.
    07-29-09 11:19 AM
  13. sterling_bandit's Avatar
    hmmm not come across that one before, let me think, hmmm..... it could be something to do with.............hmmmm................... it's a leak, not official, verified by carriers or rim for general consumption
    07-29-09 12:31 PM
  14. Zipster's Avatar
    Lol OS 50 finally introduces threaded SMS
    Along with full 3D capabilities that'll knock your socks off. Literally!
    07-29-09 12:49 PM
  15. Noloc0209's Avatar
    Wait a second if the new app world is 5.0 compatible and it has facebook in it wouldn't it let us install it??

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 12:56 PM
  16. fecurtis's Avatar
    Wait a second if the new app world is 5.0 compatible and it has facebook in it wouldn't it let us install it??

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 02:12 PM
  17. Noloc0209's Avatar
    LMAO your welcome for finally putting that jpeg to use that was lying on your desktop for the impromptu moment. you rock
    07-29-09 03:40 PM
LINK TO POST COPIED TO CLIPBOARD