1. Nascargirl48's Avatar
    OK, well I have tried what I believe to be EVERYTHING! All of a sudden my Facebook alerts (the ones that show up on the actual app icon) stopped coming to my Storm 9530. I have uninstalled the application, rebooted, then re-installed, then re-booted again. I have done this a few times to make sure I was not missing something.

    I have gone onto the Facebook site and checked that my notifications were on -- and I have unchecked them, saved them, logged out, then back on, and re-checked the boxes and saved and logged out etc... I have removed my mobile phone from the site and re-entered it with new confirmation code as well.

    Now I have heard this can be an email issue...HOWEVER, I am receiving all emails AND I am getting the Facebook mobile text alerts that come over as an SMS message (they usually come before the FB message)! I have verified my email and password as well. Yes I am logged on to the mobile site as well and can see my notifications on the mobile site. So I know that I am actually getting wall posts, friend requests, etc but does not come to my phone's FB app list.

    In my edit permissions section of Facebook (in the tools section) I have Internet "allowed" under the connections section. Under the Interactions section I have cross application, device settings, media, application management, and themes "allowed". I have "deny for Input simulation & browser filtering. Under the User Data section have them all set to "allow".

    This is so odd because they were working fine previously and it apears to have started when the newest version 1.5.0.32 was downloaded. I have also removed it and downgraded to the previous version with no luck as well (I'm on the newest version at this time).

    Also, I can send a message, poke someone, or post on someones's wall and it shows up that it was sent with a check mark in the list (under FB app). I just do not get my notifications anymore and yes the notifications are on for the section "Facebook for Blackberry Smartphones". I do not have them restricted as well - they are sent anytime. I know and hope this is something probably so stupid as unchecking a box or something on my Storm but it is very frustrating. I am sick of battery pulling this phone each time I try something else! Please help!!!
    05-19-09 03:35 PM
  2. dnorth's Avatar
    I too have been experiencing the same problem. Randomly if I do a battery pull I will receive all the notifications I would have normally received at one time. Or only one of six notifications will appear. I'm not sure what exactly the problem is but I changed all the permissions to "allow" and doing a battery pull as we speak..
    05-19-09 03:43 PM
  3. Nascargirl48's Avatar
    Thanks! Let me know if it worked. I have been battery pulling and unfortunately for me that has never recovered my lost notifications.
    05-19-09 04:00 PM
  4. Morf32's Avatar
    Thanks! Let me know if it worked. I have been battery pulling and unfortunately for me that has never recovered my lost notifications.
    It's probably good that you are receiving the mobile texts as of now (since you aren't getting notifications through the app). But in case you weren't aware, once you get the app working, you don't need to have the mobile texts sent to your phone anymore. They have nothing to do with the Facebook app on the phone. I have actually taken my mobile phone number right out of the Mobile Settings in Facebook on the PC. The only thing you need to make sure of, in order for your app to work, is that the email you have listed in Facebook should also be set up on your phone.

    I know this doesn't solve your problem right now, and I wish I had a solution for you... but I wanted you to be aware of the text part of it.
    05-19-09 08:36 PM
  5. stormiscoming's Avatar
    OK, well I have tried what I believe to be EVERYTHING! All of a sudden my Facebook alerts (the ones that show up on the actual app icon) stopped coming to my Storm 9530. I have uninstalled the application, rebooted, then re-installed, then re-booted again. I have done this a few times to make sure I was not missing something.

    I have gone onto the Facebook site and checked that my notifications were on -- and I have unchecked them, saved them, logged out, then back on, and re-checked the boxes and saved and logged out etc... I have removed my mobile phone from the site and re-entered it with new confirmation code as well.

    Now I have heard this can be an email issue...HOWEVER, I am receiving all emails AND I am getting the Facebook mobile text alerts that come over as an SMS message (they usually come before the FB message)! I have verified my email and password as well. Yes I am logged on to the mobile site as well and can see my notifications on the mobile site. So I know that I am actually getting wall posts, friend requests, etc but does not come to my phone's FB app list.

    In my edit permissions section of Facebook (in the tools section) I have Internet "allowed" under the connections section. Under the Interactions section I have cross application, device settings, media, application management, and themes "allowed". I have "deny for Input simulation & browser filtering. Under the User Data section have them all set to "allow".

    This is so odd because they were working fine previously and it apears to have started when the newest version 1.5.0.32 was downloaded. I have also removed it and downgraded to the previous version with no luck as well (I'm on the newest version at this time).

    Also, I can send a message, poke someone, or post on someones's wall and it shows up that it was sent with a check mark in the list (under FB app). I just do not get my notifications anymore and yes the notifications are on for the section "Facebook for Blackberry Smartphones". I do not have them restricted as well - they are sent anytime. I know and hope this is something probably so stupid as unchecking a box or something on my Storm but it is very frustrating. I am sick of battery pulling this phone each time I try something else! Please help!!!
    this happens to me ALL THE TIME.

    heres what i do:

    if at one point you did get your facebook alerts, and you havent changed any options or what not, than don't touch anything!

    eventually theyll start showing up.

    ive found with any error on the storm, give it time and be patient and one day itll work.

    sometimes my phone has a blinking red light when i have no new messages and it blinks red all the time, and than one day ill wake up and itll be green again!

    same will happen with your facebook notifications. just give it time and sweat it out.
    05-19-09 09:32 PM
  6. Nascargirl48's Avatar
    Thanks! It is driving me crazy!! I have battery pulled so many times and went into the Facebook site and removed my notifications saved and then replaced them. Ugggghhhhh! I guess I'll wait and see. Thanks Morf, I know I don't need them however right now that is the only thing I am getting...so I guess it's better than nothing!
    05-20-09 08:50 PM
  7. Morf32's Avatar
    Thanks! It is driving me crazy!! I have battery pulled so many times and went into the Facebook site and removed my notifications saved and then replaced them. Ugggghhhhh! I guess I'll wait and see. Thanks Morf, I know I don't need them however right now that is the only thing I am getting...so I guess it's better than nothing!
    Just a thought... have you tried contacting Facebook to see if they have any suggestions for something you might be missing? Maybe there is something you are overlooking (it doesn't sound like you are, but you never know). It couldn't hurt to contact them. Also, isn't there a place on the Facebook for BlackBerry page where people can post comments? Maybe if you post a comment there about it, someone will be able to provide information that we are missing.
    05-20-09 10:10 PM
  8. livetodrag's Avatar
    mine does this i hate it
    05-22-09 12:03 PM
  9. BillyMac122's Avatar
    i had this problem too after i upgraded to .148...to fix it all i had to do, like someone said earlier, was change my login email on facebook to the one thats linked to my phone(my blackberry.net email)...i immediately began receiving the notifications again...hope this helps
    05-22-09 12:15 PM
  10. Nascargirl48's Avatar
    Thanks Everyone!! I just started receiving them last night out of the blue! I went in one more time unchecked all the notifications saved and went back in and rechecked them. Who knows how long it will work. The big thing is I never changed anything and was getting them before...now it seems like I get them sometimes but not all of the times or it takes really long to come to my phone. Hit or miss I guess...
    05-22-09 07:10 PM
  11. ernie295's Avatar
    i have a pearl and all well was well till my wife decided all the emails coming to my blackberry device adress which is the same as my home email were taking up too much space. she shut all my notifications off and life went wrong. i turned some back on then tried ,no luck turned rest back on no luck, shut phone off yeah life was good .............. overnight they stopped coming again i did a battery pull earlier for different reason and it did not effect facebook what the heck hope we find out soon the facebook humor really lightens my day
    05-22-09 08:57 PM
LINK TO POST COPIED TO CLIPBOARD