1. nyjoe84's Avatar
    Hey everyone im typing in my user name and password and im clocking log in and its still not working. Is there something wrong tonight with the facebook server or is this only happening to me? Please help advice? Thanks i appreciate it
    11-23-09 11:45 PM
  2. kelvinsw's Avatar
    Are you with BIS/BES? If not, don't go with the Ver1.7, the older version 1.6 works without BIS/BES.
    11-24-09 12:08 AM
  3. inert's Avatar
    if you dont have one of each, either bis or bes then FB will not work at all.
    you have to have at least one

    FB dont work with wifi only (i think)

    Posted from my CrackBerry at wapforums.crackberry.com
    11-24-09 02:10 AM
  4. olblueyez's Avatar
    5.0 on your device?
    11-24-09 02:24 AM
  5. kelvinsw's Avatar
    if you dont have one of each, either bis or bes then FB will not work at all.
    you have to have at least one

    FB dont work with wifi only (i think)

    Posted from my CrackBerry at wapforums.crackberry.com
    I am on Data plan only, no BIS/BES, facebook does works with 1.6, but not the 1.7. and yes, FB doens't work on wifi ...sadly...Why ppl just can't make the program works with any connection...
    11-24-09 09:23 AM
  6. tafkap777's Avatar
    FB wasn't working for me last night either. I've been on this morning though and it seems to work just fine. I tried reinstalling it last night without any better results, but it still didn't work. I thought the latest update that just came out was having trouble working with 5.0 as well, but I think it was just a temporary FB issue?
    11-24-09 09:34 AM
  7. dsac's Avatar
    i don't know what you guys are talking about - i upgraded FB to 1.7, and just turned off my mobile network (wifi only), and it worked fine...
    11-24-09 03:38 PM
  8. jayt04's Avatar
    I am on Data plan only, no BIS/BES, facebook does works with 1.6, but not the 1.7. and yes, FB doens't work on wifi ...sadly...Why ppl just can't make the program works with any connection...
    Facebook doesn't work on WIFI? On my device it does.. I'm from Australia and have a blackberry bold and recently went to the US for a holiday and didnt want to use my data plan as international roaming data chargers are quite high so i just used wifi where ever i could (hotel, starbucks etc.) and everything worked fine for me.. facebook, emails etc. I didn't have any problems.
    11-24-09 04:44 PM
  9. SHoTTa35's Avatar
    that's because your BIS is connected over WIFI so you get the WHITE wifi logo. If you don't have BIS then your logo stays "gray" and it wont connect. Your data still going over BIS even if you are connected via WiFi.
    11-25-09 04:48 AM
  10. dictoresno's Avatar
    that's because your BIS is connected over WIFI so you get the WHITE wifi logo. If you don't have BIS then your logo stays "gray" and it wont connect. Your data still going over BIS even if you are connected via WiFi.
    this is correct.

    the FB app needs the appropriate BIS/BES plan to work over mobile network or wifi. if theres no data plan or a non BB data plan connected with the phones account, most apps, including FB, wont connect even over wifi. you will be limited to accessing it through Opera Mini or Bolt.
    11-25-09 06:58 AM
  11. rsjr72's Avatar
    facebook for blackberry has been updated, you can get it through blackberry app world. i was having a lot of issues with notifications, specifically i was not getting them. i sent service books, re-registered the hrt's. finally with this upgrade i am up and running and all notifications are coming in. also i noticed that when i had facebook send their test email, that opened up the flood gates for notifications also. good luck.
    11-25-09 07:19 AM
  12. tamazoid's Avatar
    I find the new facebook is really slow! I don't even like using it now!
    11-25-09 09:52 AM
  13. Type_R_Nammer's Avatar
    facebook for blackberry has been updated, you can get it through blackberry app world. i was having a lot of issues with notifications, specifically i was not getting them. i sent service books, re-registered the hrt's. finally with this upgrade i am up and running and all notifications are coming in. also i noticed that when i had facebook send their test email, that opened up the flood gates for notifications also. good luck.
    I find the new facebook is really slow! I don't even like using it now!
    On my bold 1, I had no issues with running FB.

    But now that I own a bold 2, the newer FB is not working properly meaning it takes a long time to receive notifications.
    11-25-09 11:14 AM
  14. HeyKatie's Avatar
    Old topic I know but I'm still having the problem with Facebook & even twitter not working on my phone. I don't have a data plan just an unlimited social networking one.
    05-07-11 11:20 AM
LINK TO POST COPIED TO CLIPBOARD