1. firefighterk's Avatar
    Hey guys i downloaded 5.0 last night and i just tried putting facebook back on my phone and it downloads but the icon is no where to be found... i have looked in every folder and nothing....i checked the applications list and its there as well as in the app. center it says its downloaded...anyone no how to fix this.... thanks
    10-27-09 09:18 AM
  2. Gil718's Avatar
    Try searching for this issue I know I have seen posts about this already. Don't remember what the solution was if any. Other than maybe reinstalling your OS and not restoring it. So you could install it fresh.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 09:24 AM
  3. TheComebackKidd's Avatar
    It could just be hidden.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 09:37 AM
  4. addham82's Avatar
    First "show all" looking all folders. If ur sure its not hidden option>apps delete, should ask to restart if not bath pull. Reboot now look for an archive file (download/setup/apps) delete it, restart/batt pull, now try to install. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 09:43 AM
  5. BBUser8830's Avatar
    Resend your service books....Done!
    10-27-09 10:19 AM
  6. firefighterk's Avatar
    Resend your service books....Done!
    I checked all of the hidden. how do I resend the S.B. I no there's a section but there's no place to resend it.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 11:34 AM
  7. shaymitch's Avatar
    I am having the same problem. FB is loaded but there is no icon. I have searched hidden and uninstalled and reinstalled. Will keep watching to see if anyone has a fix.
    10-28-09 10:36 AM
  8. BBNoobie76's Avatar
    If any of you who are having problems with FaceBook not working after the new OS and are MAC users, try the instructions in this thread:

    http://forums.crackberry.com/f132/fa...1/#post3920487

    It looks/sounds complicated but it's really not. I'm not super tech savvy but was able to do it for my phone and my FaceBook now works flawlessly!
    10-28-09 11:05 AM
  9. shaymitch's Avatar
    Thank you I will try that tonight. I have a Mac. More to follow......
    10-28-09 01:53 PM
  10. taz1515's Avatar
    Facebook missing and Java exception when upgraded from a Mac - SOLVED


    I ran into this problem, and came across this thread from a user with the same problem. Krypto posted instructions on how to solve the problem using a PC, and I figured out how to solve the problem by translating his instructions for the Mac version of the Desktop Manager. He asked me to start a new thread for it, so here it is


    1.) Backup your data.
    2.) In the Mac version of the Blackberry Desktop software, click Applications, then Check for Updates.
    3.) Click "Show other versions"
    4.) Select the option labelled "Current Version - Reload" then click Select
    5.) In the next screen, expand the "Reload Options" area and make sure both "Back up and restore device data" and "Back up and restore third-party applications" are unchecked
    6.) Click re-load
    7.) Re-install third-party applications manually. Go into your Blackberry App World/My World and re-install all your previous downloads, they'll be listed in you My World.


    This solved both the java error messages, fixed my missing Facebook application and also brought back Email Settings under the Setup folder. Hope it helps.
    10-28-09 03:06 PM
  11. DaeHanL's Avatar
    taz, that makes perfect sense! i wish i would have thought of that!
    10-28-09 03:19 PM
LINK TO POST COPIED TO CLIPBOARD