1. DPhill5751's Avatar
    I have a Storm 9530 and was recently having issues receiving notifications through my Facebook application. In my attempt to correct the issue, I deleted the Facebook application from my phone then re-downloaded/installed through the App World. When I ran the application, the interface was completely different from the version that I had deleted. The application does not take up the whole screen, but is a tiny 1" (H) x 2" (W) box with a blue background. It is almost as if this version was not meant for a Storm because I have to scroll in order to select icons and turning the device sideways does nothing. I am only able to use the application in the profile position.



    I thought it might have been an App world issue, so I deleted again and installed OTA from the blackberry website. Alas, I still had the same issue. I even tried doing a desktop installation, but that did not remedy the situation.



    The version I had before was the most current (1.7). This version that is on App World is nothing like I had before. Please help. Am I missing something?



    Dan



    I am running on OS v5.0.0.328 with Verizon.
    04-14-10 12:09 PM
  2. Dankees's Avatar
    What does it look like? Post a screen capture.
    04-14-10 12:21 PM
  3. itsdollar's Avatar
    Did you download the non-Storm version?
    04-14-10 12:27 PM
  4. valorian's Avatar
    Your previous version was 1.7. Are you now showing a different version?
    04-14-10 12:28 PM
  5. DPhill5751's Avatar
    Did you download the non-Storm version?
    There is only one version available in the App store and on the RIM website.
    04-14-10 12:32 PM
  6. DPhill5751's Avatar
    Your previous version was 1.7. Are you now showing a different version?
    My applications list shows Facebook v1.7.0.22
    04-14-10 12:33 PM
  7. FMB8900's Avatar
    Yeah iive been havinf issues with FB today as well. (On my curve) I've also had notificationissues as well as issues composing messages + wall posts.

    Is anyone else having issues too?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 01:11 PM
  8. doctorlove316's Avatar
    My applications list shows Facebook v1.7.0.22
    That's the version I have too and mine seems fine...

    Weird
    04-14-10 01:14 PM
  9. doctorlove316's Avatar
    OK, I got it...

    From your BB app screen, go to options, applications, add-on, highlight facebook and disable compatibility mode.

    I don't know how yours got like that but that's the problem.

    EDIT:

    Nevermind, I see you got it fixed in the other thread you started. Good to hear you got it figured out.
    Last edited by doctorlove316; 04-14-10 at 01:21 PM.
    04-14-10 01:17 PM
  10. DPhill5751's Avatar
    OK, I got it...

    From your BB app screen, go to options, applications, add-on, highlight facebook and disable compatibility mode.

    I don't know how yours got like that but that's the problem.

    EDIT:

    Nevermind, I see you got it fixed in the other thread you started. Good to hear you got it figured out.
    All fixed, gracious.
    04-14-10 01:22 PM
LINK TO POST COPIED TO CLIPBOARD