1. sinnerman's Avatar
    I got logged out while sending a fb message and can't seem to log back in. When I try to log in it either says there was a problem communicating with fb or that I don't have data service, which is obviously wrong as I can post here with no problem.

    Anyone else having this problem as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 02:23 PM
  2. SixthSatan's Avatar
    Mobile site works for me - BB Application does not. Same with a bb friend of mine. You not alone

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 02:43 PM
  3. meyer1131's Avatar
    i got on fine
    08-10-09 02:46 PM
  4. xlGimmieWarlx's Avatar
    Just received a facebook notification through the app, working fine for me.
    08-10-09 02:47 PM
  5. imiller's Avatar
    the app is working for me I have been getting notifications all day
    08-10-09 03:07 PM
  6. mstibby's Avatar
    Mine has been doing this off and on since yesterday.
    08-10-09 03:23 PM
  7. kdav78's Avatar
    works fine.
    08-10-09 03:33 PM
  8. proof2006's Avatar
    The BB app seems to be buggy for some while working fine for others. mine was not finding some of my friends when i would try to tag them, message them etc i just reinstalled so im hoping that will fix it.
    08-10-09 03:57 PM
  9. GLMonkey's Avatar
    I reinstalled and I am getting user is not available for this request when trying to comment some friends status.
    08-10-09 05:08 PM
  10. Terminatorbob's Avatar
    Mine works but its not downloading pictures.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 06:23 PM
LINK TO POST COPIED TO CLIPBOARD