1. heraldo's Avatar
    Okay it's putting all the birthdays in from 4AM till the following day at 4AM. Its rather annoying. Anyone have a solution

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 12:38 PM
  2. Gkins3's Avatar
    Same thing here, other than mine are 5am-5am. I just downloaded the 5.0.0.593 OS so it must be that? I didn't have this problem 30 minutes ago. Maybe it thinks we're East Asian time!?!
    04-20-10 06:41 PM
  3. mirren's Avatar
    Peps, go to Calendar>Menu>Options>General Options, and make the appropriate adjustments to the start time and such. I have mine set to start and end at 12am. This is usually what happens to me as well when I upgrade a new OS.
    04-20-10 10:09 PM
  4. Gkins3's Avatar
    Peps, go to Calendar>Menu>Options>General Options, and make the appropriate adjustments to the start time and such. I have mine set to start and end at 12am. This is usually what happens to me as well when I upgrade a new OS.
    Thats not the same thing. Changing that option does not effect the start and end date of the actual events... only what you view on the screen. Events that used to be all day events have now been changed to 5am-5am.
    04-20-10 10:28 PM
  5. ridesno159's Avatar
    Make sure the timezone on your BB, and your location on FB are the same.
    04-20-10 10:33 PM
  6. Gkins3's Avatar
    Make sure the timezone on your BB, and your location on FB are the same.

    I think you are correct in it must be a Facebook setting somewhere. My location correct but there must be another setting somewhere. I deleted Facebook and the FB calendar and everything was okay. Reinstalled it and it went back to 5am-5am. I will have to keep searching...

    Thank you
    04-20-10 11:41 PM
LINK TO POST COPIED TO CLIPBOARD