1. hrassa's Avatar
    hey, so ive been a long time lurker and have gotten so much helpful advice from everyone but i have not been able to find a solution for this problem yet.

    last night i backed up my system and did a wipe, then updated (finally) to the 4.5 OS. the desktop manager 5.0 restored everything back to my original, all apps included but for some reason my facebook app was no longer visible. i checked on my apps list and it was there, weird. so i deleted the FB app and downloaded it from the FB mobile site again thinking this would solve the problem. but no, it's downloaded on my phone and is on my app list but there is no icon. what gives?

    anyone know what to do?? thanks!
    08-02-09 09:12 AM
  2. coolguy78240's Avatar
    Yeah When I Updated To 4.5 I Had To Go To Facebook Mobile Or The App Store And Re Download Facebook And Myspace. When Your On The App Screen Hit The Menu Button And Select To Show All. Maybe Your Phone Hid It From You Hahah Hopefully That Helps.
    08-02-09 09:41 AM
  3. hrassa's Avatar
    my bad, i forgot to mention that i tried the "show all" option already. that wasnt it either. i also did do an extra battery pull to see if that would get it going, but nothing.

    so weird. ive deleted the app and re-downloaded 3 times now and its the same thing.

    maybe i'll try downloading from the app store instead?
    08-02-09 09:58 AM
  4. hrassa's Avatar
    got it fixed... it was hiding in the my communities download folder
    08-02-09 11:02 AM
LINK TO POST COPIED TO CLIPBOARD