1. MyThIc3LiTe's Avatar
    I installed the latest OS and went to redownload all my apps. Facebook downloaded and installed but it doesn't show up anywhere. I uninstalled and reinstalled using appworld and resent books and hrts and what not, nothing got the icon back. Do I need to do a clean wipe and reinstall on this one or what?
    12-09-10 01:02 AM
  2. Noobie101's Avatar
    weird if you deleted everything and pulled battery and still hasnt worked. check if you have any icons hidden ie.facebook? if that doesnt work i guess wipe and reinstall.
    12-09-10 01:06 AM
  3. Rootbrian's Avatar
    Menu > show all. Check all folders. If not found, get it from the mobile.blackberry.com website.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 03:15 AM
  4. MyThIc3LiTe's Avatar
    Tried that and still nothing, and what is really weird is that even though the phone thinks it is installed, when you hit the BB key in the messages app you get your usual options such as email and text and Twitter, but Facebook doesn't show up.

    Really weird, and I was hoping to avoid a wipe this time...
    12-09-10 09:33 AM
  5. hb5574's Avatar
    The same exact thing happened to me. I gave up and just downloaded a shortcut at Facebook,s mobile site.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-10 12:40 AM
  6. nsx1164's Avatar
    The same exact thing happened to me. I gave up and just downloaded a shortcut at Facebook,s mobile site.
    Am having similar trouble installing latest version of FB app. Uninstalled, rebooted, still unable to re-install.

    Message suggests a problem communicating with AppWorld.

    12-11-10 10:04 PM
  7. MissoulaMarinerFan's Avatar
    Did you check in your "downloads" folder? That is where all my apps initially go when I download and install them.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-10 01:18 AM
  8. nsx1164's Avatar
    Did you check in your "downloads" folder? That is where all my apps initially go when I download and install them.
    Thanks - App was not there either. I also looked for various "hidden" apps - could not find it there either.

    Apps List shows app as "installed"; for some reason cannot locate or run the FB launcher app.
    12-12-10 08:49 AM
  9. Rootbrian's Avatar
    Thanks - App was not there either. I also looked for various "hidden" apps - could not find it there either.

    Apps List shows app as "installed"; for some reason cannot locate or run the FB launcher app.
    I strongly suggest you delete all traces of facebook and reboot when prompted, check again, deelte if it's still shown and if prompted to reboot, do it, then download it from http://mobile.blackberry.com/

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-10 04:57 PM
  10. SCrid2000's Avatar
    I had this happen to me once too.
    I uninstalled it and rebooted, and it was still there. I uninstalled it, pulled the battery again, then reinstalled it from App World and it worked fine.
    12-12-10 09:23 PM
LINK TO POST COPIED TO CLIPBOARD