1. djrdan6's Avatar
    Hi all. I tried searching with no joy yet.

    I have the latest Facebook app installed on my Storm, but when I enter desktop manager > app loader I have 2 Facebook apps installed, 1.3 and 1.6. When I deselect 1.3, the Facebook icon is deleted from my phone (even on show all), although the new Facebook shows on my applications list under options!

    If both are selected, a fatal error occurs and I have to restart the process. I have tried a wipe, battery pull, clean install, all to no avail.

    Any help would be hugely appreciated, and I'm sorry if it's hard to understand, it's SO late here (5am) and I'm insomniac :-o

    Edit: fixed it another way. Can an admin please delete this please
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by djrdan6; 08-05-09 at 11:35 AM.
    08-04-09 11:01 PM
  2. vincenthelms's Avatar
    hey dj, dont worry about it, ive had this same thing happen to me with docs to go, ok all it is, is an embedded app link that bb installs in the OS, you can never get rid of it, but the 1.6 did replace the 1.3, you only have one facebook icon on your phone right? you will always see the 1.3 app in the loader cuz the loader reads it cuz in embedded in the operating system, it will always be there just like my free docs to go will be, i bought the premium and it replaced it on my phone however i have 2 docs to go in my app loader reader like you with facebook, dont worry, you only have one facebook
    08-05-09 12:04 PM
LINK TO POST COPIED TO CLIPBOARD