1. Pieterver's Avatar
    Hi

    I just installed OS 5.0 and now my facebook app isn't working. it says: The application required the following module, which is not install: net_rim_bbapi_contactlinking

    what to do?
    05-04-10 10:09 AM
  2. charlie100's Avatar
    Try deleting and re installing ,making sure you have the latest version of FB

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 11:22 AM
  3. nove's Avatar
    Try deleting and re installing ,making sure you have the latest version of FB

    Posted from my CrackBerry at wapforums.crackberry.com
    I second that suggestion. Just use the 'app world' app (if you have it) to download FB..you will get the correct version that works with your new OS
    05-04-10 11:52 AM
LINK TO POST COPIED TO CLIPBOARD