1. idiggplants's Avatar
    ok, so lately my phone has been doing some weird stuff. got some of it figured out, but not these 2 items.

    for some reason, when i get a new facebook notification, with my facebook app, and i pull the phone out of the sleeve.. rather than open the message, as it used to, it says i opened the message(i see the little notification icon go away), but doesnt open the message. when i go to my facebook app, it is the first thing i see when i go into the app, so thats good, but why is it doing this? and is there a fix? i have tried un and re-installing the app, as well as numerous batt pulls, with no luck. also, whenever i used to put new appointments into my calander, they would be green and when i would edit them the top line would say: "send using: me@blabla.com", now, for reasons unknown to me, it says:send using: facebook". no clue why, and i have no idea what the point of this even is, but id like to know.

    thanks,
    digg

    p.s. if these things have been covered before, i couldnt find them with search(never know what to search for), so if you can point me in the right direction, that would be great! thanks!
    09-30-09 10:05 AM
  2. idiggplants's Avatar
    i found out how to change "send using", so no advice needed there. although id still like to know what the point of this is. im assuming some sort of sync-ing. which is weird, cause its never synced with my yahoo email calendar.
    09-30-09 10:13 AM
  3. diggy15's Avatar
    As far as having your messages not open mine does the same as well it might just be a glitch in the facebook app

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 02:03 PM
LINK TO POST COPIED TO CLIPBOARD